Sign in with
Sign up | Sign in
Your question

Smps fan is not working but supplying power to the motherboard

Tags:
  • Homebuilt
  • Motherboards
  • Fan
  • CPUs
  • LED Monitor
  • Power
  • Systems
Last response: in Systems
Share
July 11, 2011 1:01:55 PM

Hello,
my cpu is not starting and smps also not working but led on the motherboard is on.

please help me what can i do for start the cpu

More about : smps fan working supplying power motherboard

January 7, 2012 4:53:29 AM

same problem but no one is helping out in this blog .... please reply us ASAP ....
my sys is not working at all but when i ground black and green wire of smps fan is running so its not the problem of smps so there should be wrong with my motherboard but when i connect smps a light is showing which means my mother board is getting power .. so please let us know what the problem is and how to rectify it ..... thank you
m
0
l
December 10, 2012 6:08:39 AM

sashareef said:
same problem but no one is helping out in this blog .... please reply us ASAP ....
my sys is not working at all but when i ground black and green wire of smps fan is running so its not the problem of smps so there should be wrong with my motherboard but when i connect smps a light is showing which means my mother board is getting power .. so please let us know what the problem is and how to rectify it ..... thank you

Try using someone else SMPS for your motherboard, just consider the voltage specifications on both the SMPS then do this(i mean if they match then), if your motherboard works fine there then its okay if not then change it its dead. There are multiple circuits on motherboard may be it's some circuit is not working but circuit for showing power supply LED indication is working.
m
0
l
!