Sign in with
Sign up | Sign in
Your question
Solved

HP media center m1297c and GT 220 compatible?

Last response: in Graphics & Displays
Share
April 29, 2011 10:46:03 PM

Hello,
I have a HP media center m1297 and I just got this new graphics card the GeForce GT 220. I am not a gamer and I only play old games like Mechwarrior 4 and Mech Commander 2. Everything works fine on my computer until I try to play one of my old games and my computer freezes and sometimes it crashes. What is going on? Please help. This is what my computer has:

Pentium 4 640 (P) HT 3.2 GHz:
Motherboard- Manufacturer: Asus
Motherboard Name: PTGD1-LA
HP motherboard name: PufferM-UL8E
Memory Installed: 2GB PC3200 MB/sec 184 pin, DDR SDRAM
Hard Drive: 300 GB SATA 7200 rpm

I installed the GT 220 and my computer only freezes/crashes when I try and play a game. Are these two just not compatible or do I just need to adjust something? Thanks for your help
April 30, 2011 1:52:32 AM

i think the computer shuts down because there isnt enough power being supplied to the video card when it runs the game. but i mean even running a video should put some stress on the card so maybe not. hmmmmmm.......
m
0
l
April 30, 2011 2:13:21 AM

computernugget said:
i think the computer shuts down because there isnt enough power being supplied to the video card when it runs the game. but i mean even running a video should put some stress on the card so maybe not. hmmmmmm.......

I just put in a DVD and it's working fine.?? anything else I can try?
m
0
l
Related resources
April 30, 2011 2:46:09 AM

greencrusader said:
I just put in a DVD and it's working fine.?? anything else I can try?



im sorry i cant be of much help. ive never heard of a problem like this.

your drivers for the video card are all up to date right? but this still shouldnt be a problem. hmmmmmmmm
m
0
l
April 30, 2011 2:49:55 AM

computernugget said:
im sorry i cant be of much help. ive never heard of a problem like this.

your drivers for the video card are all up to date right? but this still shouldnt be a problem. hmmmmmmmm

yes, I went to Nvidia today to update my drivers and that did not help.
m
0
l

Best solution

April 30, 2011 4:11:33 AM

i really find it wierd that no one else decided to help.
Share
April 30, 2011 6:21:19 AM

I was playing unreal with my old 6800. I upgraded to a GTS 450 and the game started running like crap. I guess there was compatibility issues with the new technology vs the old game. Perhaps your problem is similar?

Would the new cards be running too fast for the old games? I don't know.

I would still check out if your PSU can handle the card. I'm having a hard time pulling up info on it.
m
0
l
April 30, 2011 6:43:14 AM

just found the specs, and it says it has a 300 w power supply. sorry i cant seem to be able to add a link.
m
0
l
April 30, 2011 7:27:46 AM

hey guys, here is the link to my PC specifications:

http://bizsupport1.austin.hp.com/bizsupport/TechSupport...

or just look for HP media center m1297c specifications and you will find it. I did have to change the power supply and it is a Cooler Master Extreme Power Plus 500W. Let me know if you can come up with anything. Thanks guys
m
0
l
April 30, 2011 7:48:47 AM

ChiefTexas_82 said:
I was playing unreal with my old 6800. I upgraded to a GTS 450 and the game started running like crap. I guess there was compatibility issues with the new technology vs the old game. Perhaps your problem is similar?

Would the new cards be running too fast for the old games? I don't know.

I would still check out if your PSU can handle the card. I'm having a hard time pulling up info on it.

Update this is really strange I found Test Drive 6 (1999) and I started to play it. It worked fine???? I tried Mech Commander 2 and it froze again. I also tried Mech Commander Gold and it also froze?? Any ideas thanks again
m
0
l
May 11, 2011 12:57:52 AM

Best answer selected by greencrusader.
m
0
l
!