Sign in with
Sign up | Sign in
Your question

Has Gigabyte solved their GA-Z77X-UD5H issues yet

Last response: in Motherboards
Share
July 1, 2012 11:20:56 AM

Hi can anyone help just setup a new pc and its working great but every time I turn the pc off when it is turned back on it goes throught the detrection stay of the bios fan starts and stops up to 8 th 10 time and looking at the number indicator it stops on different things really getting me made now can anybody help

Many thanks

HuggybB
a c 716 V Motherboard
July 1, 2012 12:10:47 PM

Welcome to Tom's Forum! :) 

First I would strongly recommend BIOS version F7 or F8 and F6 is the absolute minimum for the IB. Only use Q-Flash and prior to flashing Clear CMOS boot into the BIOS and Load Defaults save and reboot into the Q-Flash Utility to upgrade the BIOS.

In addition, this could be an issue with the PSU or RAM.

Minimize the tweaks to the BIOS and on Gigabyte I've seen issues using XMP settings so my advice is to set the Memory options to the specified Rated values of you memory kit. Next create a bootable copy of Memtest86+ and allow it to run for 4-passes to rule out the memory. Most folks fail to test the RAM prior to installing their OS and end up with a corrupted OS installation.

To test the PSU observe the behavior between starting-up the PC normally and after unplugging the PSU for at least 10 minutes. Differences are attributed to capacitors being good or faulty.

Lastly compare behavior between Diagnostic Mode and Normal startup. Also, if you installed Easy Tune6 or similar Utilities (TweakLauncher, 3D Power, EZ Setup, etc) then uninstall them. If you have CF or SLI then Lucidlogix VIRTU MVP can cause a problem.

After every install and prior to any Applications I always stress test and highly recommend AIDA64 Extreme with all options selected in the stress tests over older apps like Prime95, etc since all of the attributes (instruction sets) are tested and validated.

None of the above is a Gigabyte only issue, most are universal to all MOBOs.

--

* Memtest use latest version - http://www.memtest.org/#downiso

* Clear CMOS unplug the PSU for 5 minutes first, Clear CMOS button or Jumper (10 seconds) - http://www.youtube.com/watch?v=rdHH9KrceR0

* Q-Flash 3-part video:
1. http://www.youtube.com/watch?v=UCCId1Mcrw4
2. http://www.youtube.com/watch?v=Qlx5GBkiaM0
3. http://www.youtube.com/watch?v=EX78S4qyHu0

* AIDA64 Extreme - http://www.aida64.com/downloads

* MSCONFIG
!