Sign in with
Sign up | Sign in
Your question

Dead Rising 2 refuse to go any higher than 60 FPs !

Last response: in Graphics & Displays
Share
April 30, 2011 6:38:54 PM

hi
I was Playing Dead Rising 2 on my New rig , Game Is realy Playable
But I can See Difference between ( the Place I am Inside ) & Outside

I ran Fraps , & when i am Outside With SO far Distance + Tones of Zombies , game Still run fast but its 30 Fps , When i get Closer to Walls in out side game Runs at 40 Fps , But game goes to 60 when there is Few Sign of Zombies or I am Close enough to Walls ! BUT IT REFUSE TO GO ANY HIGHER THAN 60FPS !

GAME STILL RUN FAST But I wish it Could be Faster ! because I enjoy the Game when i am inside , & wanna Enjoy when i am out Side too ! 30 is good but 50-60 is great !

is it Bottleneck or My CPU + GPU just cant Handle More than This ? if its Normal then its Fine , but if something wrongs here then Report me PLEASSE !

Specs

ATi 6870 Twinfrozr 2 ( catalyst 11.4 installed )
MSI 790Fx-GD70
Phenom 955 BE ( stock Speed )
2x2GB DDR3 1333Mhz Supertalent
685Watt PSU
Windows 7 32 Bit !
res : 1440x900

April 30, 2011 10:23:00 PM

That simply means the VSync is on, which locks FPS at 60 (or your monitor's refresh rate). FPS above 60 is generally not noticeable and not displayable.

Your CPU/GPU combo is also perfect, however your operating system is 32-bit (meaning that only 4GB of RAM is usable (3GB, as your graphics card prioritizes its 1GB)), and your resolution is a bit small. You should be able to get a bit more FPS out of that res.
m
0
l
May 1, 2011 1:03:47 AM

Dissable vsynch. Anyway, if your monitor can only do 60hz, then it doesn't matter if your GPUs are pushing 9001 FPS, your monitor will only change at 60fps.
m
0
l
Related resources
May 1, 2011 10:50:16 AM

there is no need to go above 60 fps. dont turn vsync off or you will get screen tearing and the game will look ***. Enable tripple buffering to get higher average framerates with vsync on.
m
0
l
May 1, 2011 1:16:54 PM

If you want to boost that FPS you can try two things:

- OC the CPU a bit, with an AMD 955 black edition, its just soo simple go into the BIOS and increase the CPU multiplier from 16 (I believe that's the stock value) to 18 should run fine. See if FPS increases...

- if that doesn't do it, go into the game settings and reduce the quality level on a few settings or, just turn off Anti Aliasing (AA) that will certainly increase your FPS


m
0
l
!