Won't boot :(

I did an external build, booted up fine. Then once I had fans set up did another. Still worked, then Once I have everything plugged in. I press the power button and it blinks then fails. I Don't know why it will not boot what so ever. It was fine before hand. And now its not. PCI express is plugged in along with everything that was before. I have no Idea... please help.
10 answers Last reply
More about boot
  1. Please, any ideas at all?
  2. Its time to trace back your steps,
    you may have inadvertantly plugged xx cable into yy header,
    standoffs in alright?
    no bare wires?
    run through sections three and four here just to triplecheck your build, post back any embarrassing oversights
    http://www.tomshardware.co.uk/forum/288241-13-read-posting-buyer-guides-troubleshooting
    Hth
    Moto
  3. I actually made a video, if anyone could think deeper into the subject. I rebuilt it completely again, its 5 AM, and I have been doing this since 10. I feel like a really big noob when it comes to this.

    http://s1038.photobucket.com/albums/a465/Veccs712/?action=view&current=1c954bc2.mp4
  4. [Solved] Just a one pesky plug that needed to be put in. I dont understand why it made the whole system not boot, but it did.
  5. What plug was it?
  6. The 24-pin.
  7. Yep...That would do it...:^)
  8. hehe, sorry for absence I sleep days, yeah, that ol'24pin heheh
    Glad you got sorted out ok mate,
    Moto
  9. Lol, not the 24....
  10. Its normally the 4/8pin cpu line that folks miss, I'm impressed tbh :P
    Moto
Ask a new question

Read More

New Build Boot Systems