Sign in with
Sign up | Sign in
Your question

Computer runs for 3 years, then no video, no beeps upon testing

Tags:
  • Homebuilt
  • Computer
  • Video
  • Systems
Last response: in Systems
Share
July 13, 2011 12:39:55 AM

I built my machine about 3 years ago and it had run fine except for a bad video card after about a year. Replaced it and has worked just fine. I normally leave the computer running when I'm awake and it goes into suspense/hibernation, but restarts reliably. But not the last time. Just had no video and no sounds (like from Windows).

I didn't originally have a MB speaker, so added one today and went thru the troubleshooting steps for no video/no boot. With both memory sticks removed, no beeps, which I THINK means that either the PS or MOBO is bad. Correct?? If MOBO or CPU, it's time to upgrade and get new computer. However, if it it is just the PS, that could be replaced at much less cost. I can't get any beeps out of the machine no matter what I attach/detach. And there is no output to the monitor, either at bootup or beyond. Nothing at all.

So what's likely to be my problem? Remember, no beeps from the MOBO speaker .

Asus P5Q SE Plus MOBO
E8500 Intel CPU
4 G 800 MHZ corsair memory (cm2x2048 6400c5)
PC Power and Cooling 610 EPS 12V PS

Time to start a new machine??

Ron

More about : computer runs years video beeps testing

a b B Homebuilt system
July 13, 2011 1:25:29 AM

Do you have another PSU and video card that you can swap for troubleshooting? That is a good solid PSU brand and it should be okay, but they do fail (and sometimes take other parts with them). Also, have you reset the BIOS and disconnected/reconnected the the PSU (to the mobo) as part of your troubleshooting (with the PSU disconnected from power source)?
a b B Homebuilt system
July 13, 2011 2:06:05 AM

Are fans, etc spinning?
Related resources
July 13, 2011 2:27:14 AM

Yes, fans spinning (for several seconds, then pause, then on until turned off. Unfortunately I don't have another power supply to test with. Bios reset (battery disconnect, that's what you mean, right?) The 1st thing I tried when I lost video was a new video card. I had replaced the original in my system and was surprised that #2 was also defective - but I don't think it's the card itself. I THINK it's more basic than that.

Looking for ideas - any thoughts ARE APPRECIATED.
July 13, 2011 4:04:29 PM

GOOD NEWS / BAD NEWS

I removed the CMOS battery for probably 30 minutes this time and I HAVE VIDEO! Of course that's the good news. The bad news is that partway thru the boot process I get an error which says "reboot and select proper boot device or insert boot media in selected boot device and press a key' This comes from Intel Boot Agent, I believe, and the machine is trying to do a network logon. I was unable to find/disable the boot agent in BIOS and after several attemps to boot, removed the network card. That didn't solve the problem.

So at this point, I can at least see what's going on, but can't get past this error in the boot process to get into Windows to do any remedial work.

Suggestions? Anyone seen this before?
July 13, 2011 4:17:14 PM

Anytime Ive gotten a "select proper boot device" error the hdd was either gone or boot sector was corrupt and needed reformat. If you had a boot disc or windows cd you would eliminate the hdd from the equation.
July 13, 2011 7:42:59 PM

Fixed the "reboot and select proper boot device" problem.

In my startup procedure, I have the option to select the boot device by using F8 during startup. I believe it is intended to be used on start by start basis only, the 'usual' boot order being determined in the BIOS. So my C drive is where I have Windows and all the application programs my D drive is where I keep my data, music, etc. I always thought that the C drive was my boot drive, so in BIOS I had selected the C drive as primary boot drive, and the D drive was not listed as an option (well, it was at one point, but it disappeared at some unknown point for realsons also unknown to me).

Try as I might, I just kept getting this error message. So I dug out my WIN7 disk, started the computer and went to the repair section and there was no operating system shown. How, odd, I thought. So I ran the disk repair on C and the message for the repair was that there was no indicator for the sector, and it was repaired. Didn't help at all, but it did get me to thinking.

I used the F8 option and started selecting other drives as the (temp) boot drive and when I used to the D drive, Windows started and all my desktop, files etc were there. I went into ADministrative tools, computer management - then disk manager, to look at the drives (was thinking about the sector repair from the Win7 repair) and I could see that my C drive was marked as Healthy: (Boot, page file, primary partition) and my D drive was marked as Healthy: (SYSTEM, active, primart partition)

When the computer tries to boot, it is looking for SYSTEM, right? You have to have the system files on the boot drive for the computer to boot.

EUREKA - I can see the gold from here!

Went back to BIOS. There is another screen in BIOS next to the boot order selection screen that lists drive 1 drive 2 drive 3. So I selected drive 2(D drive) as the primary boot drive, started the computer, everything A-OK. Shut down and restart 2 more times just to be sure. Everything seems back to normal.

So, to recap just a little, when you get the message "reboot and select proper boot device" , computer isn't finding the system files on the drive(s) it is looking at (listed in the bios boot order). Use Disk manager to see which drive has the system on it, then adjust the bios to use this.

Worked for me. Only took about 10 hours to figure it out. Slow learner, I guess!
!