Extreme 6 windows big install problem.

I have been trying to install windows 7 since i got this mobo yesterday and I have a few different problems with trying to install windows 7.

1) When i boot it in ahci mode from the dvd drive it does not load windows 7 install. It stays at a black screen with a tiny blinking bar.

2) when i change it from ahci to ide it lauches to the windows 7 install but does not go past 0% while expanding the windows 7 files.

I updated the bios to the newes version and still no luck. Im running out of ideas. Never seen anything like this. Anyone got any ideas?

If you need more information let me know. Thank you.
16 answers Last reply
More about extreme windows install problem
  1. and third.

    When i try the dvd boot in uefi instead of the normal ahci i get this message

    "windows cannot be installed to this disk. The selected disk has an MBR partition table. on EFI systems, windows can only be installed to GPT DISKS.

    I only tried this mode as a last effort.
  2. OK, post your specs...

    CPU:
    RAM: with link please.
    Motherboard:
    GPU:
    PSU:
    HDD: /SSD
    OS type + version
  3. i7 2600k
    16gb patriot gaming memory
    asrock extreme 6
    evga 570gtx
    1050 watt psu
    1tb wester digital black
    windows 7 64 bit.
  4. Are u installing from the BR drive?
  5. Not sure what you mean but ill try and give more information. There are 8 sata slots on the board. 2 are a_1 and a_2 which are media ports (the book says not to use them for bootable hardware) and then the other two ports are regular sata 3 slots, then 4 other sata 2 slots. Right now i have my dvd drive and hard drive on each of the normal sata 3 slots. When i try and boot from my dvd drive to install windows 7 it comes up with hit any key and then after that loads to a black screen and then stops working. Now in the other modes i wrote above ive gotten further but still no luck with the install..

    Never seen anything like this . so strange to me.
  6. OK, is your drive Blue ray drive? Strange it is.


    Try to install in the in the IDE mode, not AHCI.

    Ill show u latter how to switch to AHCI after the install.
  7. No its not blue ray. just Dvd/cd . Ill try IDE again. But the last few times ive tried it stays at 0% on the expanding windows files part. My dad used the same copy of windows a week ago so i really dont think it's the cd. Thanks for your help.
  8. I'd try putting the DVD on the first SATA2 port (shouldn't matter but why not). I'd also leave it in AHCI.

    One other thing would be to see if your DVD drive has a firmware upgrade available - I had to do that once upon a time.
  9. Yeah i thought about that also about switching sata ports. Thats next on the list...
  10. switched the ports and nothing happened. Same black screen with a flashing bar at the top in ahci mode.
  11. Can u try the USB pen drive?
  12. OK, install from the USB pen drive.
    U need this tool – use USB2 port only! Windows 7 USB/DVD Download Tool
    How to @ http://arstechnica.com/business/news/2009/12/-the-usb-flash-drive.ars Windows Easy Transfer
  13. Or can u try another DVD drive?

    Whats your model BTW?
  14. ill give it a try.
    serial no. 24M0xd049162
    part no. 90-mxgjk0-a0uayz
  15. i kept just trying to install windows and right now it looks like it working. Who knows what it really was. Thanks for the help :) !
  16. Well, at least its done : )

    Good luck!
Ask a new question

Read More

ASRock Windows 7 DVD Drives Motherboards