Sign in with
Sign up | Sign in
Your question
Closed

I'm looking for some help with my memory on board.

Last response: in Memory
Share
July 3, 2012 8:05:40 PM

Alright these are my specs
AMD Phenom II x4 955 Black Edition 3.20 GHz
MSI 970A-G45 - motherboard
GSKILL 4GB (2 x 2GB) DDR3 1600 (PC3 12800)
Sapphire Radeon HD 6870 1GB DDR5
Cooler Master Hyper 212 Plus 120mm Sleeve CPU Cooler
SilverStone Strider 500W, 80 PLUS, Active PFC Power Supply ST50F-ES
Antec 300 Illusion
2TB Seagate and Hitachi

I added an extra 4gb that are identical to the ram i had before, they both have the same descriptions http://www.newegg.com/Product/Product.aspx?Item=N82E168... so in total i now have 8gb of ram but the 2 new modules i added are underclocked from 1600 to 1333.

Whats strange is that my ram that i had before are operating at 1600 while those 2 are operating at 1333.

If anyone can help me figure this out It would be awesome. Here are some pictures of my bios.
http://profile.imageshack.us/user/shadowsun86]shadowsun86

More about : memory board

Best solution

a c 102 } Memory
July 5, 2012 11:55:54 PM

You'll need this guide to configure settings properly:

http://www.gskill.us/forum/showthread.php?t=7688

It is difficult for 4 modules to operate DDR3-1600 with AUTO settings.

Keep us posted on the results. If you have questions or issues, just let us know and we can help.

Thank you
GSKILL SUPPORT

Share
a c 101 } Memory
July 8, 2012 1:59:22 PM

Go into your bios and manually change the ram speed and then reboot.I use Gskill Sniper Series in my rig and i had to go into my bios to bump mine up to 1866 , because it auto set it at 1600.
Score
0
Related resources
July 13, 2012 12:30:53 AM

Best answer selected by shadowsun86.
Score
0
a c 101 } Memory
August 1, 2012 1:00:06 AM

This topic has been closed by Area51reopened
Score
0
!