Sign in with
Sign up | Sign in
Your question

Biostar H55A+ will not detect WD 500gb Caviar Blue

Last response: in Systems
Share
July 13, 2011 10:04:07 PM

Hey everyone, just joined but i have used this place to help me unlock the mysteries that are associated with building your own system

My current problem is as follows:

I recently purchased an Intel i3 3.08ghz processor, 4gb of G.SKILL 1333 mhz ddr3 RAM, a BIOSTAR H55A+ Mobo, and a Western Digital 500gb Caviar Blue HDD along with a copy of Win7 (32bit home) which i have installed on the HDD.
(if its any help im also SLI'ing an XFX and an EVGA 8800GT)

However, with my new motherboard installed, i cannot seem to get it to detect the WD HDD (which is connected via SATA).

I have tried both the IDE and the AHCI settings in BIOS and neither seem to be the solution

I should also add that I have not yet been able to install the software on the CD that came with my biostar, because my CD drive is an IDE drive, and the H55A+ does not have any IDE slots.

Any advice would be greatly appreciated, because im starting to get really frustrated with all this.
July 14, 2011 12:31:02 AM

There used to be a need in the bios to also activate the Sata slots, now i don't know if that is the case still, but if it is then that also needs to be done.
m
0
l
July 14, 2011 12:45:54 AM

You cannot swap in a new motherboard , and expect the computer to boot .

The hard drive has drivers installed for the previous motherboard .
m
0
l
Related resources
July 14, 2011 2:18:46 AM

ok so how am i supposed to get rid of those and get my new motherboard to work
m
0
l
July 14, 2011 8:28:54 AM

Unfortunately the easiest solution is usually reinstalling windows.

But it seemed to me that the issues was at boot time and not crashes or stuff during windows launch or running of it.
m
0
l
July 14, 2011 3:35:51 PM

[frustration]well ill have to get a new CD/DVD drive to reinstall, because this new MOBO doesnt have any IDE ports, which is coincidentally what my cd drive needs [/frustration]
m
0
l
July 14, 2011 4:07:53 PM

I fail to see why having to buy a $20 CD drive that is a nice upgrade over your IDE one is frustrating, but I guess your problem is solved now.
m
0
l
July 19, 2011 1:45:43 AM

Well i got a new SATA DVD drive, and now win7 says it cannot install to my HDD, ive tried using diskpart to clean my HDD, and it came up with an I/O error. now diskpart does not even see any disks. this is supremely frustrating,
m
0
l
July 19, 2011 7:18:24 AM

That does seem to limit the problem to a few of locations:

- Sata data cable
- Sata power cable
- Motherboard sata controller ( if the DVD drive works this is less likely)
- Motherboard sata connector
- the hard drive is simply broken.
m
0
l
July 19, 2011 1:23:30 PM

Is there some driver from my motherboards CD that i could point to during installation to get this to work? Or could i take this HDD and attempt to stick it in my Blacx Thermaltake Internal to External thing and try and manually create some partitions using a program or something?

If not, im probably just going to try and RMA this WD HDD to newegg and see if i cant finally get this problem solved


If it is any help, when i first got Win7 to install on this HDD on my old motherboard (just a day or 2 before i ended up replacing that board with this new biostar and all these problems began) it did install correctly, and i got to the desktop and everything. I then went to my computer and just for kicks tried to do the windows power index rating thing or whatever it is (the numerical measurement of your computers ability) and it ran for a little then appeared to freeze, i tried ctrl alt deleting out of it, froze the whole system and had to do a "hard" power off. Perhaps the HDD did actually start failing then, idk.

thanks again for the help
m
0
l
July 19, 2011 2:55:41 PM

Do what rvilkman suggested:
- try a different sata cable
- try a different sata power connector
- try a different sata port on the mobo

There's about a 10% this will fix it, but that will probably be because of a loose connection rather than a bad one.

If that doesn't do it, it is new HDD time.
m
0
l
July 19, 2011 9:24:37 PM

thanks for the help guys, ive already tried different cables and power connectors as well as different ports. i put the HDD into my Thermaltake BlacX external dock and stuck it into a rig running XP and snooped around in the device manager. When i found the correct disk drive and went to volume and hit populate it said the disk was unreadable and had an unknown type/partition.

Im RMAing it via newegg as i type this. hopefully the next one will be in better shape
m
0
l
July 19, 2011 9:46:04 PM

JTTS said:
[frustration]well ill have to get a new CD/DVD drive to reinstall, because this new MOBO doesnt have any IDE ports, which is coincidentally what my cd drive needs [/frustration]


this is what i used, works fine to this day (its an IDE to sata converter):
http://www.ebay.co.uk/itm/Serial-SATA-Motherboard-IDE-H...

[EDIT]:
just read the rest of the thread, is that HDD pulled from an older OEM system? (such as a HP/dell system?) if so it may be OEM locked.
m
0
l
July 20, 2011 2:34:09 AM

no the HDD is brand new from Newegg, and my BIOS is already set for sata to act like IDE anyways so idk if thatll help, not to mention my mobo has no IDE port
m
0
l
July 21, 2011 5:33:40 AM

well i think i solved my problem, apparently i was unaware that windows 7 OEM is locked to motherboards when you install it, and since i had installed it before my new motherboard arrived i had doomed myself from the beginning. maybe its just me but does the fact that MS does that not seem kind of ridiculous to anyone else?
m
0
l
July 21, 2011 7:33:22 AM

I don't think it would still cause the mentioned issues, you may have to call Microsoft to reactivate your windows, but it should still boot up just fine regardless.

The feature you are mentioning is actually for all the versions both OEM and regular, once windows notices you have changed 'too many' components it requires a re-activation. Which you can do simply by calling them.
m
0
l
July 21, 2011 3:31:15 PM

I had to reactivate windows just because I upgraded mobo drivers. Weird. I agree though that it won't prevent you from installing windows and booting up.
m
0
l
!