Sign in with
Sign up | Sign in
Your question

Nonresponsive after hardware switch

Tags:
  • New Build
  • Hardware
  • RAM
  • Graphics Cards
  • Systems
Last response: in Systems
Share
July 13, 2011 10:27:13 PM

Hi all, I just recently purchased a new graphics card and RAM for my computer. I had disconnected all power and pulled the card and old RAM and inserted the new. When I tried to boot on, I had no video and no beeps. I went back and tried to but the old hardware in. When I booted I got one long annoying beep, which I'm guessing happened because the old RAM wasn't pushed in all the way. I push the RAM in completely and boot on and now I get nothing.

I'm not getting any beeps and I've reverted back to my original hardware. I tried booting with just the RAM and no graphics card and I still didn't get a response. Is there any help someone can offer on how to get my computer back up and running? I don't have any money so I'm hoping this won't be costing anything... :( 

EDIT: I've tried booting with no RAM and no graphics card and I get one long continuous beep, so hopefully that says the motherboard didn't get damaged, since it's still responding.

EDIT2: Okay, I just retried the RAM and no video card and now my system is booting... I'm hoping this is just me being incompetent at my first real hardware switch and I'm only panicking.

EDIT3: I can't seem to get a solid yes/no from whether the original RAM works or not... I got it to boot once, but now it seems to have gone braindead again. The computer powers on and fans run, but no beep occurs and the system hangs.

More about : nonresponsive hardware switch

a b U Graphics card
July 13, 2011 10:42:08 PM

Yes, most of the time, it is due to some connector or component not being plugged in correctly. Relax and get it done at your convenience.
m
0
l
July 13, 2011 10:44:26 PM

I am noticing that suddenly my speakers are catching a loud static. It eventually winds down and stops... but I don't like the sound of that. I still am not getting any real response from the machine
m
0
l
Related resources
a b U Graphics card
July 13, 2011 10:46:26 PM

It is best to start over, and install components one at a time. Check and re-check.
m
0
l
July 13, 2011 10:47:38 PM

The best thing to do is troubleshoot everything one by one. Its hard to say what is wrong with your PC since you did a standard switch.

Do you have a prebuilt machine? What are your specs?
m
0
l
July 13, 2011 10:48:39 PM

That's what I am trying to do. Should the system be able to start without any RAM in it? Because I am not getting anything without RAM. With RAM, I've been trying back and forth but I am still not getting any boot again.

Thank you for your help, it's helping a lot.

The system specs are
Intel Core 2 Duo E7300 32-bit - 2.66GHz
2GB DDR2 RAM
350GB hard drive
GeForce 9800 GT 512MB GDDR3
Mobo - MS-7528

PSU - HEC Raptor R500 specs are:

+3.3V = 22A; + 5V = 15A; Combined: 130W
+12V1 = 19A; +12V2 = 19A; Combined: 384W
-12V = 0.3A; +5Vsb = 2.0A;
--------------------------Total Output Power: 500W

When I boot the system without anything in it, I now get one long continuous beep, which stops around five seconds later, nothing for about five seconds, then again the long beep
m
0
l
July 14, 2011 3:54:15 AM

i dont think that mobo has a cmos clear button so,, put original parts back in. unplug tower- pop out cmos battery-hold in power button for 10 seconds. put battery back in-plug tower back in and try booting.
m
0
l
July 14, 2011 8:50:02 AM

All right, I've done this and no change has occured.

EDIT: Okay, I've taken out one of the original sticks of RAM and left in the other original stick in the slot closest to the CPU, and the system booted. IT said the BIOS was reset, so the battery trick did do it's job. It booted with one beep and then two quick successive beeps, and now Windows 7 is telling me it failed to start, trying to fix, blahblah.

I removed the graphics card when I tried this.

(thank you for all of the help guys, it's really encouraging when some of us like me have so much invested in their computers!)

EDIT2: So I let everything run, suggest to return to restore point, then shutdown and put in the second slot of RAM and the system booted. I'm going to try the new RAM next and see if it boots I'm leaving out the graphics card for the time being. Going through those steps like is always suggested, one piece at a time.

EDIT3: New RAM is in and the system is booting. Windows did try to do an update before which I thought I let finish. It was reverted in the system restore. Hopefully that doesn't have much to do with these problems... Sometimes what's wrong with a computer can be anything and there's no way to really know (thankfully sometimes you can though!)
m
0
l
July 14, 2011 2:58:17 PM

1 long, 2 short Indicates a video error has occurred and the BIOS cannot initialize the video screen to display any additional information

sounds like a video card problem
m
0
l
July 14, 2011 3:21:04 PM

I tried the pieces one by one, and none of them gave any more problems. It seems like whatever the Windows Update was trying to do wasn't very helpful for this hardware switching... once I reverted the update, I had no more problems.

Everything seems to be running stable now. Thank you everyone for all your help!
m
0
l
!