Sign in with
Sign up | Sign in
Your question

Video goes off with 4th simm of memory

Last response: in Motherboards
Share
July 3, 2012 10:03:43 PM

Hello,
Or Intel D945GRP board does not seem to like the 4th 1 gb simm of memory. The spec says it will take up to 4 gb. However when we put the 4th simm in we get no video. It works fine with 3, 2, or 1. We removed the simms and re inserted them several times. It does not matter which slot is left unoccupied. I don't think it is getting past the BIOS the fans come on but I didn't hear any disk access. We tried it with the NVIDIA 7300GS graphics card, and with the onboard video, so it is doubtful that it is the video. We tried resetting the BIOS to factory settings. Nothing we can think of works.

More about : video 4th simm memory

a b V Motherboard
July 4, 2012 1:03:12 PM

Can you see the POST messages or enter BIOS?
m
0
l
a c 146 } Memory
a c 328 V Motherboard
July 4, 2012 2:44:25 PM

Can u reset the BIOS?
Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.
And when the battery is out, press the power button to discharge all the electricity from the system.
How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmo...

m
0
l
!