Sign in with
Sign up | Sign in
Your question
Closed

Memory not working at rated speed

Last response: in Memory
Share
July 4, 2012 8:58:44 PM

hi everybody
i have gotten 2 4gb rated at 1600 mhz modules (not in a kit) and they are in dual channel mode. But my BIOS says that they are operating at 1333 mhz. How can I get the modules to their rated speed?

Best solution

a b } Memory
July 4, 2012 10:00:54 PM

Enable the XMP profile or set the timings and speed manually. 1333 is just what the board defaults to.
Share
July 4, 2012 10:22:11 PM

DJDeCiBeL said:
Enable the XMP profile or set the timings and speed manually. 1333 is just what the board defaults to.

my board and processor both support 1600 mhz ram though
Score
0
Related resources
a b } Memory
July 4, 2012 10:27:14 PM

I know, but it will default to 1333. Just enable the XMP profile or set it up manually.
Score
0
a c 347 } Memory
July 4, 2012 11:25:33 PM

Though I don't disagree with what's stated above that only pertains to Intel CPU's and if your CPU can properly support DDR3-1600.

Q - What CPU?
Q - What MOBO?
Score
0
July 4, 2012 11:40:24 PM

jaquith said:
Though I don't disagree with what's stated above that only pertains to Intel CPU's and if your CPU can properly support DDR3-1600.

Q - What CPU?
Q - What MOBO?

cpu- i7 3770K
MOBo- shuttle z77
Score
0
a c 347 } Memory
July 5, 2012 12:01:07 AM

Use XMP and Profile 1.

In CPU-z it'll show-up as 'DRAM Frequency = 800MHz' but DDR3 = Double Data Rate revision 3 or 800MHz*2 relative to BCLK.
Score
0
July 16, 2012 1:55:50 AM

Best answer selected by DAVID_12.
Score
0
a c 146 } Memory
July 16, 2012 5:56:21 AM

This topic has been closed by Nikorr
Score
0
!