Sign in with
Sign up | Sign in
Your question
Closed

PC Screen resolution smaller than HDTV

Last response: in Graphics & Displays
Share
May 4, 2011 3:23:26 AM

Ok so my problem that i've been trying to figure out will start out with my hardware.

I have a full 1080p 23" LED Vizio HDTV and it is connected to my PC Via an HDMI cable. My Graphics card is an ATI Radeon HD 4650 512MB and i've only got one monitor hooked up, one video card, it's made by sapphire, ect..

Onto the problem... There's always a space about 2cm on each side of the TV and 1cm on top and bottom of the TV that isn't used up by my computer screen. I've tried every possible graphics setting 1080p interlaced, 16bit 32bit, and 256 color options. For some reason the only res that doesn't seem blurry is 1776x1000 true color interlaced @50Hz... (what i'm using now) The funny thing is it doesn't matter what i set the resolution to either 800x600 or 1920x1080, it still leaves the same space and just changes the res inside that space.

The tv doesn't have any options other than three things that actually do nothing (full, stretch, and normal). I have it hooked up the the HDMI 2 input on my TV. Please help I have no clue what's actually pertinent to my problem so I said everything I can think of. Please help this has been bugging me as I have no problems with any other devices taking up the full screen ex. Xbox 360, Blu Ray player, even my Wii takes the whole screen up. I know there's gotta be somebody out there who has been through this same issue too, so thanks in advance guys. :) 

Best solution

May 4, 2011 7:08:41 AM

1. Open up Catalyst Control Center

2. Expand Digital Panel (DVI) section

3. Click Scaling Options

4. Slide the scaler towards "Overscan" until the desktop fills the screen
Share
May 4, 2011 12:08:22 PM

Those options are greyed out and I can't change them. Besides, the slider is already pulled all the way over to the overscan side
Score
0
Related resources
May 4, 2011 10:17:05 PM

Ok I figured it out, I had to raise the resolution from what it was at (1776x1000) to 1920x1080 and that enabled me to use the overscan slider!
Thank you so much, I would have never thought to use that option :D 
Score
0
May 4, 2011 10:17:16 PM

Best answer selected by Shilalydawg.
Score
0
May 5, 2011 4:02:57 AM

Glad I stumbled on this thread, I have a Dell Studio doing the same thing with Radeon GFX. VGA cable to my 2nd monitor flickers, where as HDMI is clean but under scans as with the OP. Will try it out when I get home. No more sore eyes!
Score
0
May 5, 2011 9:14:45 AM

This topic has been closed by Maziar
Score
0
!