Sign-in / Sign-up
Your question

*** Windows Media Center Volume

Tags:
  • Configuration
  • Windows 7
  • Media Center
Last response: in Windows 7
December 12, 2011 1:51:20 AM

I would like to know how to change the volume level from 50 to 100 in Windows Media Center on Windows 7 Ultimate x64. I have tried to look for the Windows Media Center folder by showing hidden folder and also hidden windows sytem files as well, but no success. Please help me. My complaint is that I want the volume for Media Center to be at 100 because when I use it I can only get 50.

More about : windows media center volume

a b $ Windows 7
December 12, 2011 1:55:53 AM

So you are saying that the volume rests itself to 50% after you exit the program?
m
0
l
December 12, 2011 2:16:31 AM

No, the volume of Windows Media Center shows 100% in my sound settings on the taskbar, but Media Center itself shows 50% and I can't raise it any higher. I also noticed somewhere that it may be in nightmode and I do not have the option to change it.
m
0
l
Related resources
a b $ Windows 7
December 12, 2011 2:23:36 AM

Try changing the registry:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center

For key entry "DolbyMode" set value to 1
m
0
l
December 12, 2011 3:16:09 AM

I already did that, but no change in sound. There is another registry key, but I do not know what the value can be set at or rather how high in number, so I have not messed with it yet. It is:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center

"LoudnessEqualization" Do you know anything about it?

m
0
l
a b $ Windows 7
December 12, 2011 3:22:30 AM

As the name suggest, that is for loudness equalisation, not for volume.

I doubt you haven't try this already, but did you disable WMC and enable it again?
m
0
l
December 12, 2011 3:42:56 AM

Your doubt is correct. lmao. Didn't fix it. The problem is basically this: In any other media player my sound is fine, but when I want to use Media Center the volume is all the way up in the taskbar for it, but it shows at 50 for Media Center's Volume Display and the Volume itself is lower all around. I do have ffdshow installed and all the other codecs I need to watch Virtually any video file and have played with those settings, but the only other thing I can think of would, I am Assuming, be in the Registry. I did try the "DolbyMode", but it did not make a difference. The only other one I can think of is the "LoudnessEqualization", which by default the Value is set to "0". I am not sure what number value I can reset this to without messing it up or even what the number values would even mean.
m
0
l
a b $ Windows 7
December 12, 2011 3:46:06 AM

Try "1". This will turn the loudness equalization on. But I don't think it will solve the volume stuck at 50% problem.
m
0
l
December 12, 2011 3:47:52 AM

The Loudness Equalization is to make louder parts of the movie not so loud right?
m
0
l
a b $ Windows 7
December 12, 2011 3:49:13 AM

Yes, it smooth out the sound volume by making louder sound quieter and quieter sound louder.
m
0
l
December 12, 2011 3:53:19 AM

If you figure out a way to do that or I do, we should let each other know. Thanks for the help thus far though.
m
0
l
December 12, 2011 11:57:27 AM

Windows media center volume control has a max volume of 50. This is not to say 50% just that it scales from 1 to 50. When set to 50 that is the same as 100%. I use Windows Media Center all the time and the "50" is for sure max volume. I put my sound out through a 5.1 stereo receiver and DVDs / TV played through windows media center have roughly the same volume at 50 as they do if I play them through a normal DVD player.

Best way to test is to put in a CD and play it through windows media center, Then stop and play through whatever media player you have installed that is not in Windows Media Center.

So I would not be concerned that the max is 50....if you notice as you adjust the volume you should see a horizontal bar underneath the numbers. As you decrease the volume it gets smaller, and when you increase to 50 it fills up the entire width of the box that contains the volume readout (at least it does when I adjust with a remote).
m
0
l
December 12, 2011 2:53:58 PM

When I play anything in Windows Media Player, Windows Media Player Classic, Winamp, or Divx Player the Volume is always all the way up in those programs as well as my Main Volume, but in Windows Media Center I can turn it's Volume all the way up and it is lower than the rest of my players. Which means I have to turn up the Volume on my TV/Monitor, which also means that when I use anything else for sounds they are way louder if I forget to turn the TV Volume down. There has got to be a way to change Media Center's Volume Leveling.

m
0
l
January 9, 2013 6:11:07 PM

I have the same problem. I can't hear well enough with Windows Media Player. It is not loud enough. I have to have it all the way up and no other noise in the room to be able to hear what I am watching. I have tried everywhere and this seems to be a common problem, but no one has an answer!
m
0
l
a b $ Windows 7
January 9, 2013 6:19:37 PM

I remember seeing something similar to this on TheGreenButton. I'll double-check there and when I find something will edit this post :) 

EDIT:

I found it. Try what is posted HERE and if it still doesn't help let me know.

In particular the last two posts should help.
m
0
l