Sign in with
Sign up | Sign in
Your question

Toshiba Satellite failure

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
July 5, 2005 3:34:21 PM

Archived from groups: comp.sys.laptops (More info?)

My laptop was working fine. This afternoon I was comparing digital cameras
on DP Review and suddenly, without warning, it re-booted to the following
message (which I also got the last time when the HDD failed):

(The Toshiba logo appears then I get):

Intel UNDI, PXE-2.0 (build 082
Copyright (c) 1997 - 2000 Intel Corp.

For Realtek RTL8139 (A/B/C) RTL 8130
PCI Fast Ethernet Controller V. 2.12 (010425)
PXE-E61 Media test failure, check cable
PXE-M0F: Exiting PXE ROM

To say the least, I am puzzled. Any ideas what this could be?
Anonymous
a b D Laptop
July 5, 2005 3:34:22 PM

Archived from groups: comp.sys.laptops (More info?)

HowardG wrote:
> My laptop was working fine. This afternoon I was comparing digital
> cameras on DP Review and suddenly, without warning, it re-booted to
> the following message (which I also got the last time when the HDD
> failed):
> (The Toshiba logo appears then I get):
>
> Intel UNDI, PXE-2.0 (build 082
> Copyright (c) 1997 - 2000 Intel Corp.
>
> For Realtek RTL8139 (A/B/C) RTL 8130
> PCI Fast Ethernet Controller V. 2.12 (010425)
> PXE-E61 Media test failure, check cable
> PXE-M0F: Exiting PXE ROM
>
> To say the least, I am puzzled. Any ideas what this could be?

Google "Intel UNDI, PXE-2.0" reveals that is likely a failure of the HD;
there is no boot partition found on the HD.

Q
Anonymous
a b D Laptop
July 5, 2005 8:00:13 PM

Archived from groups: comp.sys.laptops (More info?)

It's trying to boot from the network. Go into BIOS and change the boot
order. This may mean that it's not seeing the hard drive; could be
motherboard or hard drive failure.


HowardG wrote:

> My laptop was working fine. This afternoon I was comparing digital cameras
> on DP Review and suddenly, without warning, it re-booted to the following
> message (which I also got the last time when the HDD failed):
>
> (The Toshiba logo appears then I get):
>
> Intel UNDI, PXE-2.0 (build 082
> Copyright (c) 1997 - 2000 Intel Corp.
>
> For Realtek RTL8139 (A/B/C) RTL 8130
> PCI Fast Ethernet Controller V. 2.12 (010425)
> PXE-E61 Media test failure, check cable
> PXE-M0F: Exiting PXE ROM
>
> To say the least, I am puzzled. Any ideas what this could be?
>
>
Related resources
Anonymous
a b D Laptop
March 6, 2010 8:40:56 PM

I had very similar problem - it is very strange :)  but if you are going in th bios, choosing "load default settings" and then "save and exit" everything start working again till next restart, than the same magic and you can boot again...


it seems to be like damaged boot sector with some dodge software, but i am still working on the solution...
a b D Laptop
March 6, 2010 8:54:47 PM

You could try and remove the cmos battery and reset the bios and such that way.
!