Sign in with
Sign up | Sign in
Your question

First build, keeps crashing

Tags:
  • Homebuilt
  • Computer
  • Systems
Last response: in Systems
Share
July 15, 2011 7:25:48 PM

To be honest, I had no idea where to post this so here goes:

I recently built my first computer, and after one day of building completion I had received a BSOD when I was playing a game. I figured that my video card's drivers may not agree with the latest game version, so I installed AMD's latest Catalyst drivers.

Thinking that had solved the problem, it all went downhill from there. After unsuccessfully attempting to launch the game several times and receiving a blank screen and the computer freezing (ctrl+alt+del wouldn't work) I tried to reboot my computer and see if that helped. After a few tries, the computer would power on and very shortly after, everything would stop working completely, and again I would receive a blank screen. So now the only thing it is capable of doing is powering on, and maybe (if I'm lucky) using the internet for a couple minutes.

Additional details: the only modifications I have made to the system is speed up the CPU by 15% speed. However, my system runs very cool and I do not suspect overheating of any component.

SYSTEM SPECS:

MSI 760GM-p33 motherboard
APEX 500W AL-d500
AMD Athlon II x3 445 3.1 Ghz AM3 CPU
G-SKILL 4GB (2x2GB) Memory F3-10666CL8D-4GBRM
Western Digital 500GB HDD WD5000AAKS
XFX HD-485X-ZNFC Radeon HD 4850 1GB video card
Windows 7 Ultimate 64 bit OS

The system is a couple days old, so my best bet is it's a motherboard issue or maybe a GPU issue, I don't know for sure. Anyone have an idea?

Thanks a lot guys.

More about : build crashing

!