Sign in with
Sign up | Sign in
Your question

GTX 470 crashes in almost every game

Last response: in Systems
Share
July 15, 2011 10:43:19 PM

Ok so my computer gives me a blue screen and reboots or the graphics card has to recover almost every time that I try to play any game that runs DirectX 10 or 11. It doesn't seem to do it as much with DirectX 9.

Here are my specs:

Windows 7 Home Premium 32 bit
Intel Core i5 760 @ 2.80 GHz
4.00 GB DDR3 RAM @ 534 MHz
MoBo BIOSTAR H55A+
NVidia GTX 470 (overclocked fan to 70% to remove overheating)
1 TB Hard Drive Western Digital
680 Watt PSU

I have the 275.33 version NVidia drivers installed.

Anyone know what may be causing this? Maybe my MoBo isn't fully compatible or something? I built this computer about four months ago.

More about : gtx 470 crashes game

July 16, 2011 1:46:21 AM

I recently had problems with my Gigabyte GTX4601GOC. After measuring temps with GPUz I realized my temps were getting up there but my fan speed was not increasing. I reflashed the graphic card bios and now I can set my fan to 80%. I have not had a problem since.
-
TheSligo said:
Ok so my computer gives me a blue screen and reboots or the graphics card has to recover almost every time that I try to play any game that runs DirectX 10 or 11. It doesn't seem to do it as much with DirectX 9.

Here are my specs:

Windows 7 Home Premium 32 bit
Intel Core i5 760 @ 2.80 GHz
4.00 GB DDR3 RAM @ 534 MHz
MoBo BIOSTAR H55A+
NVidia GTX 470 (overclocked fan to 70% to remove overheating)
1 TB Hard Drive Western Digital
680 Watt PSU

I have the 275.33 version NVidia drivers installed.

Anyone know what may be causing this? Maybe my MoBo isn't fully compatible or something? I built this computer about four months ago.

m
0
l
July 23, 2011 12:42:20 AM

dish_moose said:
I recently had problems with my Gigabyte GTX4601GOC. After measuring temps with GPUz I realized my temps were getting up there but my fan speed was not increasing. I reflashed the graphic card bios and now I can set my fan to 80%. I have not had a problem since.
-


I currently am running my fan using MSI Afterburner at 80% speed with the fan going up to 100% when temps continue to rise.
m
0
l
!