Sign in with
Sign up | Sign in
Your question

How tame Synaptics touchpad?

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
July 5, 2005 8:01:05 PM

Archived from groups: comp.sys.laptops (More info?)

I have a brand new HP laptop. It has a touchpad with a Synaptics driver.
It has the ugly "feature" that, if you leave the cursor over a spot too
long, it generates a click (or double click). This causes many bad side
effects.

I have been through all the settings info I can find. I can't even find
this "feature" mentioned, never mind some instructions for turning it off.

Any help in turning it off will be appreciated.

Dick.
Anonymous
a b D Laptop
July 6, 2005 12:05:32 AM

Archived from groups: comp.sys.laptops (More info?)

It's not a feature. If it's truly doing that, it's defective.


Dick Monahan wrote:

> I have a brand new HP laptop. It has a touchpad with a Synaptics driver.
> It has the ugly "feature" that, if you leave the cursor over a spot too
> long, it generates a click (or double click). This causes many bad side
> effects.
>
> I have been through all the settings info I can find. I can't even find
> this "feature" mentioned, never mind some instructions for turning it off.
>
> Any help in turning it off will be appreciated.
>
> Dick.
>
>
Anonymous
a b D Laptop
July 6, 2005 11:58:53 AM

Archived from groups: comp.sys.laptops (More info?)

Dick Monahan wrote:
> I have a brand new HP laptop. It has a touchpad with a Synaptics
> driver. It has the ugly "feature" that, if you leave the cursor over
> a spot too long, it generates a click (or double click). This causes
> many bad side effects.
>
> I have been through all the settings info I can find. I can't even
> find this "feature" mentioned, never mind some instructions for
> turning it off.
> Any help in turning it off will be appreciated.
>
> Dick.

Can you not access the Mouse control panel? Device Settings tab, click
Synaptics Touchpad entry, Settings button. Buttons tab, uncheck Turn on
ClickLock. Hardware tab, select Synaptics Touchpad entry, Properties
button. Somewhere in one of these could be the setting you need. I
have the Synaptics driver v 5.x and I don't see any setting except
Clicklock that might apply. Your driver might have more features.

Q
Related resources
July 8, 2005 2:02:56 AM

Archived from groups: comp.sys.laptops (More info?)

On My HP laptop you can turn off the touchpad both in bios and external by
pressing the small bar at the top of it.
The blue light around the touchpad goes off signaling that it is deactivated
and you are free to use an external mouse.
Mikey

"Quaoar" <quaoar@tenthplanet.net> wrote in message
news:NbadnYPqUv0DflbfRVn-rA@comcast.com...
> Dick Monahan wrote:
>> I have a brand new HP laptop. It has a touchpad with a Synaptics
>> driver. It has the ugly "feature" that, if you leave the cursor over
>> a spot too long, it generates a click (or double click). This causes
>> many bad side effects.
>>
>> I have been through all the settings info I can find. I can't even
>> find this "feature" mentioned, never mind some instructions for
>> turning it off.
>> Any help in turning it off will be appreciated.
>>
>> Dick.
>
> Can you not access the Mouse control panel? Device Settings tab, click
> Synaptics Touchpad entry, Settings button. Buttons tab, uncheck Turn on
> ClickLock. Hardware tab, select Synaptics Touchpad entry, Properties
> button. Somewhere in one of these could be the setting you need. I have
> the Synaptics driver v 5.x and I don't see any setting except Clicklock
> that might apply. Your driver might have more features.
>
> Q
>
Anonymous
a b D Laptop
July 8, 2005 11:00:25 PM

Archived from groups: comp.sys.laptops (More info?)

I figured it out. The sensitivity was too light. I made it heavier and the
problem went away. I guess it was just so sensitive that its own weight was
causing it to generate a click.

Thanks.

Dick.


"Dick Monahan" <dick@dickmonahan.com> wrote in message
news:Z4ednZFldYxye1ffRVn-oQ@speakeasy.net...
>I have a brand new HP laptop. It has a touchpad with a Synaptics driver.
>It has the ugly "feature" that, if you leave the cursor over a spot too
>long, it generates a click (or double click). This causes many bad side
>effects.
>
> I have been through all the settings info I can find. I can't even find
> this "feature" mentioned, never mind some instructions for turning it off.
>
> Any help in turning it off will be appreciated.
>
> Dick.
>
!