Sign in with
Sign up | Sign in
Your question

Computers wont share files

Last response: in Networking
Share
September 17, 2010 11:17:29 AM

I am lost and not sure what is wrong.
I know how to network.
But for some reason and completely random, my PC's just stop allowing shared file access to each other.
They all see each other in the network, just deny access to any shared items.

And for reasons I can not begin to understand is why group policy keeps reactivating and disabling the windows firewall making it completely useless.

All my computers are connected to a Linksys Dual-Band Wireless A+G Broadband Router WRT55AG
I want to keep group policy disabled, make full use of the windows firewall on each computer, and make them stop refusing accsess to shared files.
September 17, 2010 4:38:01 PM

Are all of the computers in a domain or workgroup?

As for the group policy thing, just delete the policy that is assigning those rules then verify that the Windows Firewall service is set to automatic startup. (If you have another antivirus/firewall installed, then it could be the cause of windows firewall turning off)
m
0
l
September 17, 2010 5:13:24 PM

Are both computers in the same workgroup?
Also, try to map the drives to the opposite computers, that way you will have access to them when you are on the other computer.
m
0
l
September 17, 2010 8:10:03 PM

rgeist554 said:
Are all of the computers in a domain or workgroup?

As for the group policy thing, just delete the policy that is assigning those rules then verify that the Windows Firewall service is set to automatic startup. (If you have another antivirus/firewall installed, then it could be the cause of windows firewall turning off)



All computers are useing Windows XP Home.
All computers are on the same workgroup.
All computers have Avast antivirus.
All computers have SuperAntiSpyware.

As for the group policy settings, I only know how to accsess them from the regedit "I hate messing around in here" is their a safer way to edit the group policy settings because nothing I change using this method effects it in any way.
Firewall settings are still greyed out on all computers.
m
0
l
!