Sign in with
Sign up | Sign in
Your question
Closed

A clock interrupt was not received on a secondary processor...

Last response: in Windows 7
Share
December 12, 2011 5:09:03 AM

I had posted this information earlier not realizing I necro'ed an old thread, my apologies.

Getting a blue screen stating, "Stop 0x00000101 A clock interrupt was not received on a secondary processor within the allocated time interval."

I did a little troubleshooting by using MSCONFIG to disable all but one core. During the reboot I went into BIOS and set it to factory default.

When Windows came back up I tried the applications that were resulting in the above blue screen. They worked just fine, albeit very, very slow. I then re-enabled all the cores, tried the applications and got the blue screen. Just to weed out any possible memory issue I ran Microsoft's memory tester five times and there was no error reported.

I posted this issue with Microsoft Answers at: http://answers.microsoft.com/en-us/windows/forum/window... It looks to be going on with AMD as well as Intel.

Here is my system info:
Windows 7 Home Premium 32-bit (6.1, Build 7601) Service Pack 1
MOBO: Gigabyte 990FXA-UD3 - Running latest BIOS - ver F5
Processor: AMD FX-6100 Six-Core Processor
Video: NVIDIA GeForce GTX 550 Ti - Running latest drivers - 285.62
a b $ Windows 7
December 12, 2011 9:00:49 AM

are you overclocking the cpu?

this is a common error if your overclock is not stable
December 12, 2011 8:43:22 PM

No it is not overclocked, just running the "Optimized Defaults" in the BIOS. I returned the processor and got a new one of the same type. Still getting the BSOD with my system intensive applications\games. Currently I have the issue opened with AMD. I will update the post when I hear from AMD.
Related resources
December 22, 2011 9:53:21 PM

I heard from AMD. They stated that, "Our customers have reported that they have resolved this issue by updating the system bios to the latest version. In some cases there may not be a bios update available immediately, we suggest you contact the motherboard or system manufacturer for assistance, thank you."

Well I have contacted Gigabyte and am waiting for a response since I am running the latest bios, although not the beta version they have posted. I will update as soon as I hear something more. I hope what I am posting here is helping folks who are getting this very bothersome message.

Edit: for clarity

Best solution

December 31, 2011 1:15:45 AM
Share

Ok my issue has been fixed. It took installing the beta BIOS from Gigabyte for my 990FXA-UD3 1.1 mobo. The system could not be running better. So if you are getting this issue I would highly recommend getting the latest and greatest BIOS update.

I hope this helps some folks out there having this BSOD on some of their favorite games and applications!
May 2, 2012 5:45:16 AM

I was recently getting this error while overclocking and was able to fix it by raising my PCH 1.1v and PCH 1.5v to 1.1125v and 1.525v respectively.
!