Sign in with
Sign up | Sign in
Your question

Need help troubleshooting my home build

Last response: in Systems
Share
July 16, 2011 11:48:22 PM

Hi Guys,

My system will not boot up and I'm desperately trying to get to the bottom of why. In an effort to locate the source of the problem I have stripped the system down to the bare essentials, as follows:

- Asus P8P67 LE Intel P67 (Socket 1155) DDR3 (Sandybridge) Motherboard (Manual here: -> http://uk.asus.com/Motherboards/Intel_Socket_1155/P8P67...)
- Intel Core i5-2400 3.10Ghz (Sandybridge) Socket LGA 1155 Processor
- Corsair Vengeance 4GB (2 x 2GB) DDR3 PC3-12800C8 1600Mhz (CMZ4GX3M2A1600C8)
- Zalman CNPS5X CPU Cooler
- OcUK Swift 650W PSU

I have built the system outside of the case on a cardboard box to rule out any shorting.

I have tried using only stick of RAM in each of the motherboard's RAM slots. I have tried that with both of the 2GB RAM sticks I have been supplied with. The manual has my RAM model (CMZ4GX3M2A1600C8) listed in the 'Qualified Vendors List' under the heading 'DDR3-1600(O.C) Mhz Capacity'.

I have tried using a different CPU cooler to rule out there being a problem with the Zalman one listed above.

I have tried shorting the 2 pins for the power switch to rule out it being a problem with the case / case power button. I have also tried the power switch connector both ways round to ensure I haven't just connected it up backwards.

I have, numerous times, tried re-connecting the various molex power adapters to the board to rule out any possibility of them not being connected properly.

The motherboard has a 24 pin molex slot and a 8 pin molex slot. The PSU only came with a 20+4 pin molex and an additional 4 pin molex. Therefore I bought an adapter that converts the 4 pin molex in to an 8 pin molex. Forums that I've read say that it is ok to do that (?).

I have tried taking the CPU out and putting it back in again.

The motherboard has a green standby LED. This lights up fine when the power is turned on. The motherboard also has a switch for something called 'TPU' (Asus have it for making fine adjusts / overclocking). The TPU has a red LED next to it. When I set the TPU switch to on and then turn on the power it lights up red just fine. Both of these points help to illustrate that power is flowing through the board. The LED's are at opposite ends of the board.

Next to the RAM slots there is a 'MEMCheck!' button. This is in place to allow people to get if there is a incompatibility problem or connectivity problem etc. with the RAM. There is an LED next to it that is supposed to light up in there is any problems. This LED has never lit up yet. Even when I take all RAM chips out of the board. From what I understand from the manual (which doesn't do a good job of explaining how it works) the LED should turn on if there are connectivity problems. ?

So yeah, when I turn the power on the motherboards LED's seem to work (apart from MEMcheck! perhaps) but nothing else happens when I proceed with pressing the power button . I desperately need your help in trying to get to the bottom of this.

Please see here to a photo as well, so you can see how it is at the moment: -> http://imageshack.us/photo/my-images/94/benscomputer.jp...

Thank you so much for your time. I really appreciate it.

Kind Wishes,
Ben
July 16, 2011 11:54:55 PM

I also forgot to mention that I've made sure that the CPU fan power lead is always connected to the motherboard correctly. In the photo linked above I have tried using the stock CPU cooler that I have sitting off to the side of the setup as I was about to try taking out the CPU and putting it back in minutes later.
a b B Homebuilt system
July 17, 2011 12:30:09 AM

Try using two RAM DIMMS. First try slot 2 and 4 together and then 1 and 3 together. You haven't mentioned a GPU. Make sure that when you put the GPU in that it is connected to the right plugs on the PSU and many discrete cards require extra power.

I am not convinced that your PSU is the correct one for this board if you have to convert a 4 pin molex to an 8 pin molex. There could be potential for under voltage especially when the PC is under heavy load. I would have upgraded the PSU at the same time.
Related resources
July 17, 2011 12:49:12 AM

I have a GE Force 9600 GT 512mg GPU which I've taken out as I'm just trying to focus on what it is stopping it from booting and trying to rule out as many things as possible. I have tried using 2 RAM DIMMS too, in different configs, still nothing.
a b B Homebuilt system
July 17, 2011 12:58:59 AM

I suspect that you are having compatibility issues between your PSU and and your Motherboard. Take the components to your supplier (if local) and see if the can boot the board with a more appropriate CPU.
July 17, 2011 3:27:24 PM

Anyway of easily confirming its a problem with the PSU's 4 pin molex (that I have a 4 to 8 pin adapter connected to)?
a b B Homebuilt system
July 17, 2011 9:45:31 PM

Only by swapping out the PSU.
!