Sign in with
Sign up | Sign in
Your question

Weird problem after installing LAN driver

Last response: in Motherboards
Share
July 7, 2012 10:01:53 PM

Hello, I have just built my first computer and am in need of help.

Here are my system's specs:

Gigabyte GA-Z77-D3H (rev. 1.0) mobo
Here is the website for it: http://www.gigabyte.us/products/product-page.aspx?pid=4...

Intel Core i5 3570K processor

EVGA GeForce GTX 670 FTW video card

Corsair Vengeance 8GB DDR3 SDRAM 1600 RAM

Corsair Enthusiast Series Modular TX850M power supply

HP 1270i Multiformat DVD Burner

Seagate Barracuda ST3000DM001 3TB 7200 RPM 64 MB cache Hard Disk Drive

Windows 7 Home Premium 64-bit with service pack 1

The problem is that after I install my mobo's LAN driver it takes much longer for my computer to boot up and the hard drive acts unusually. As it is loading Windows the hard drive light will be nearly constantly lit like usual, but it then will start flashing a short flash about every second. It then continues to flash faster and faster until the light is constantly lit, and it doesn't turn off until it is finished loading. It acts like that only after I install the LAN driver.

I have tried installing the driver on the mobo's download page as well as the driver in the 5th post on this webpage: http://forum.driverpacks.net/viewtopic.php?id=5959
I also am running the UEFI bios version on this mobo and have converted the hard drive to GPT mode so that I can have all 3TB on one partition.
All that I have installed is the Intel INF chipset driver and the LAN driver.
Something I find a little interesting is that the optical drive I got says it's a 1270i model on the box, but in the device manager it says it's a 1270t. It probably is not anything to worry about though.

Also, I am not afraid to wipe the hard drive and reinstall the os to solve this. I have done that quite a few times already.
July 7, 2012 11:08:47 PM

personally i always get the latest drivers from the manufacturers website as drivers hosted elsewhere have the potential to have been edited and some unwanted malware or spyware my be lurking about in the package.

http://www.gigabyte.us/products/product-page.aspx?pid=4...

another thing to check and ive seen this alot is that the drivers will install a software that boots with the computer. try typing msconfig into the search bar on your start menu and making sure that you dont have any unwanted software at bootup.
m
0
l
July 8, 2012 4:01:46 AM

Thanks for replying. I have tried the driver from the manufacturer's website as well as the one I got from that other forum I linked to in my original post. Between each of the installs I wiped the hard drive and reinstalled the os to make it clean.

I have also gone into msconfig and there were no other services or startup programs other than the microsoft ones.
m
0
l
July 8, 2012 10:08:19 PM

have your tried letting windows update the driver through device manager and use a windows signed driver?
m
0
l
!