Sign in with
Sign up | Sign in
Your question

New build help

Last response: in Systems
Share
July 17, 2011 6:58:53 AM

First heres the system

Cooler Master GX 750W
ASRock Extreme3 870
Amd Phenom II x2 555
XFX Radeon hd 6850 1GB
2 x 2GB PNY XLR8 1600 ddr3(8-8-8-24)
Seagate Barracuda 1TB 7200 Sata 6Gb
Hitachi deskstar 7200 400GB Sata 3Gb
Sony dvd burner
NZXT Phantom stock cooling
Windows 7 Pro 64bit

Seems to get random BSOD, more noticeably during software installations, 3dmark benching, and video playback. Doing simple tasks such as writing this up seem to do nothing.

Thought maybe it was the memory as it did it frequently during windows startup but those went away as i believe that was issue with dual booting, which i got rid of. I removed one stick of ram thinking that one was the cause and seemed to of helped, but now i'm getting them again. So I put both sticks back in and ran memtest for one test and they passed even though the windows memory test i did 2 days ago said hardware failed. I am gonna let memtest run over night to make sure.

I know the PSU should have plenty of power, crashing during 3dmark and video playback makes me wonder about the gpu, unless the psu is bad. Idle 12V is 12.2ish going by sensor and not multimeter.

The motherboard has 8pin 12v connecter but is stated it will also work as a 4pin, the psu can use either, would that change anything? Right now its being used as a 4pin







More about : build

July 17, 2011 11:25:49 AM

I'm not sure if it will affect your case, but having the whole 8 pin connected usually does help with stability.

Another thing which 'may' be the issue is that i think the Asrock mobo tries to unlock the cores on your CPU, so maybe all the cores it unlocks don't work as they should so maybe that could be the issue as well?

Third option is that your memory settings might be wrong, so that you don't have enough voltage going to the memory.
The memory is rated at 1.65V maybe your mobo is not feeding them that much, check from bios.
Could explain the memory error issue you were seeing as well.
m
0
l
July 17, 2011 4:31:14 PM

I disabled the core unlock, rarely loads windows when its enabled so I'm guessing I can't unlock the cores.

I did have to set the timings, voltage was correct.

I ran the memtest over night, it stopped at 20% on test 4 with hundreds of thousand errors. And never finished the the overal test/pass. I did this after it crashed when I clicked on download for steam installer.
m
0
l
Related resources
July 17, 2011 4:42:01 PM

that psu is crap
m
0
l
July 21, 2011 3:02:48 AM

the ram is bad, I rma'd it and bought another pack to bring total to 8GB when rma gets done. Put the 2 new sticks in and had some issue getting to post, had to reset computer few times before it cycled to bios and load windows.

I did switch the PSU after looking up why it is "crap". Doesnt have high failure rate, just doesnt put out 750w that well and it would overheat and shutdown computer. So I replaced it with antec high current 750w psu which was a "recomended".

Ran prime95 full heat/power test for 6 hours with no issues. Except when i went to close prime95 windows locked up. Restarted, no problem. Tried out stalker for half hour. Got on here and google and bsod randomly. Think it said something like dxmms1.sys, i know when it came up it seemed either something with directx or graphical .sys file. Had two m's in it for sure.

For some reason the computer doesnt boot up right away, like it hangs while posting and i need to press the restart button to get it through post.
m
0
l
!