Sign in with
Sign up | Sign in
Your question

P8Z77-V LK recognizes 4gb, 8gb, 12gb but NOT 16gb -all same memory kit

Last response: in Motherboards
Share
July 8, 2012 1:06:05 PM

Hello, guys.

Here is the deal, the combination P8Z77-V LK & F3-12800CL9Q-16GBRL are not working.

The board boot normally with 4gb, 8gb, 12gb on any combination slot x sticks but it fails on boot when I add the fourth stick to complete the 16gb kit. It's strange because it's not a problem related to a particular stick or slot.

I've tried to set manually the timmings, frequency and voltages as specified on the memory specs but no success. I've also tried the board auto settings (wich brings me 1333mhz and 1.65v) but it is very instable and brings constantly BSODs.

I'm not sure if it's a particular compatiblity issue or if I have a faulty MB. Any idea?
a b Ĉ ASUS
a c 146 } Memory
a c 329 V Motherboard
July 8, 2012 9:37:34 PM

Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.
And when the battery is out, press the power button to discharge all the electricity from the system.
How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmo...

m
0
l
!