Solved

Enough Power

I just created an account in hopes that you guys can help me out here. I'll Start with my systems spec's and hopefully you guys can tell me whats going wrong.

MSI P55-CD53
i5-750
4GB-(2x2gb) DDR3 1333 G.Skill
EVGA GeForce GTX 460
PSU- Kingwin 600w
+3.3v[-0.3a][24a]
+5v[1.0a][32a]
+12v1[0.5a][21a]
+12v2[0.5a][22a]
-12v[0a][0.6a]
+5vsb[0a][2a]

now my problem is that while playing any game I get really bad FPS. Like for instance playing wow on the lowest setting I get 4FPS max in main city and if I'm lucky I get up too 17-9 FPS in dungeons and Raids. now what I'm thinking is the PSU isn't good enough too fully run something or rather and I have the feeling it may be the Video Card even though when I put in the GTX 260 I get the same results. any suggestions/help would be greatly appreciated.
21 answers Last reply Best Answer
More about enough power
  1. Lack of PSU power would mean instability, that is shut downs not performance loss. It sounds more like either your CPU or GPU (unlikely since you tried two) are stuck on idle when under load.
  2. Alright now I'm not the stupidest person in the world but I'm not the greatest when it comes too PC, only know a few tings here and there. how would I go about checking too see if that is the case about the CPU?
  3. CPUZ would be able to tell you that http://www.cpuid.com/softwares/cpu-z.html
    Another thing it can be is that your PCIe slot is stuck at slow speed.
  4. ok I have CPU-Z running says my CPU is runing at 3.0-3.2 Mhz *assuming boost is on because I have never OC'd) and at the motherboard it says 16x. which I think is what you we're reffering too.
  5. Yep that was it so very strange.
  6. rolli59 said:
    Yep that was it so very strange.


    it's says my 12v is only running 9.94v is that normal?
    also I'm running the program Core Temp it says my CPU is running at 87* at 2% load

    I have the Raidmax Smilodon case with Noctua NH-U9B SE2 CPU Cooler that I just replace stock with and new thermal paste.
  7. 9.94 and components would be burnt or the machine shut down (I would shut it down myself until voltage can be verified with a multimeter or read in the health tab in BIOS)! 87°C is way to hot and heat throttling would explain the low performance.
  8. ok I read the health meter in my BIOS and it said 82* so should I switch too a different fan and maybe thermal paste?

    Cooler Master Hyper N520 CPU Cooler
    Thermaltake CL-O0027 TG1 Extreme High Grade Thermal Grease
    OCZ ModXStream Pro Power Supply - 700-Watt

    those are the 3 items I'm considering upgrading too?
  9. Did you see the PSU voltages as well?
  10. CPU Temp 82*
    Sys Temp 34*
    CPU Fan 1592 RPM
    CPU Vcore 0.816v
    3.3v 3.406
    5v 5.171v
    12v 12.232

    are the exact values in my Bios
  11. Best answer
    Confirms then that core temp is wrong. Your upgrades look good but CM Hyper 212+ is a very popular cooler, I personally always use Artic silver AS5 TIM and suggest ANTEC, Corsair and Seasonic PSU's.
  12. can you make a suggestion on a specific PSU that would be decent for possible OC in the future? looking for something under 100$ if possible.
  13. ok thank you and I'm not sure that CM Hyper 212+ will fit into my case lol
  14. i suspect your cpu is faulty.. intel cpus are cool.. if your fan is running in top speed.. you better get your cpu RMAed.. :)

    your specs are awesome, power supply is just good.. just get your cpu RMAed and check the difference and revert back so that this thread may help many others who face the same problem.. :)

    for a quick test.. just swap the cpu with your pal's cpu (if possible same model else you can try just another compatible cpu and see for a few minutes..) and see.. (this is dangerous if not handled carefully..)

    if your pal's cpu is running good... then your cpu is faulty.. :)
  15. unfortunately when I bought it the day of release it only had a 2 year warranty that was in Sept 2009 which I'am just outside that window quite a kick in the manhood the way things work out sometimes.
  16. re seated my heatsink and put new paste on it and in my bios I'm sitting at around 58* without load on it. So I'm assuming that is around the normal range?
  17. 58°C is high for idle.
  18. ok after some modding too my case going out and buying a CM Hyper 212+ and AS5 my temps at a 3.4 OC are 28c Idle and 48c under 100% load so I know that was my problem and it has been fixed thank you all for your generous help.
  19. Best answer selected by Lazarith.
  20. Lazarith said:
    ok after some modding too my case going out and buying a CM Hyper 212+ and AS5 my temps at a 3.4 OC are 28c Idle and 48c under 100% load so I know that was my problem and it has been fixed thank you all for your generous help.

    Ill be damned those are great temps!!
Ask a new question

Read More

Power Supplies Components Product