Freezing, seemingly random, no error messages

Title kind of gives a small look into this nightmare.

I recently built a gaming rig and has been freezing randomly. It has been in at a local computer store for the past 2 months, parts have been swapped, hard disk wiped and still to no avail the computer will freeze. The tech guys at the store actually say that the computer seems to have no errors and it leaves no error messages in the event viewer when it freezes.

The parts are:

Hard Drive: WD Caviar Black 1 TB

Motherboard: Asus M5A78L-MLX

PSU: Cooler Master GX 650W

CPU: AMD Athlon II x3 450


RAM: 8GB (2x4GB) Patriot G2 Series

Operating System: Windows 7 64-bit Home Premium

(if anything else is needed please let me know)

Small tidbits of information:
The computer seems to freeze less when the frame rate is capped while gaming.
Seems to freeze more when doing something strenuous whether gaming, having multiple pages open, etc.
The only things currently installed are the driver disks that come with parts, OS, and Starcraft 2.

Any advice or help is appreciated immensely.

Thanks, Carson
37 answers Last reply
More about freezing seemingly random error messages
  1. foodisflying said:

    RAM: 8GB (2x4GB) Patriot G2 Series

    That's likely your problem. RAM undervoltage.

    Motherboards default to run DDR3 at 1.5V, and "performance" DDR3 RAM can run anywhere from 1.6V-1.7V or even higher. The motherboard's autodetect function quite often does not work for RAM other than 1.5V, so you have to set the voltage manually or it will freeze and crash with no explanation. This is probably the #1 cause of "random " freezing in new homebuilt PCs. Patriot is pretty notorious for not giving a fig about easy compatibility and using whatever default voltage they want. Their memory works fine, mind you - you just need to fiddle with it a bit.
  2. So what I would need to do is set the voltage for the RAM to somewhere like 1.7V? Where can I set this? BIOS?

    On Edit: I went through the BIOS. Would Memory Over Voltage be the value to change? "Values range from 1.35V to 2.205V" Sound right?
  3. dont know about amd boards but on intel x58 boards 1.65v is default for the ram and i would never even try over 1.7v so 2.205 sounds far too high

    if this is the ram you have

    then the voltage and timings are in the review--as capt_taco says sometimes the bios sets the ram speed and voltage too low so you have to set it manually
  4. Not quite the RAM I have. It's the 1333mhz sticks. Rated 9-9-9-24 and 1.5v.
  5. every bios is different--and am not familiar with yours--normally there will be an option to set memory to auto or manual or by spd and an option to set the voltage to auto or manual

    on the last asus board i had in the tools section of the bios you could save your current settings so if you change anything and it goes wrong you can reload your previous settings--asus o c profile i think it was called--i would back up your current settings before changing anything just in case

    really you need some one who is more familiar than i am with amd cpu and bios to help but if you save it to profile you can experiment--just dont do big voltage increases at once-- put it to 1.65v to begin with and try to set it to give 1600mhz speed--not sure how it goes on amd on my intel its the memory multiplier times the bclk--so so for example 200mhz bclk x 8 memory multiplier gives 1600mhz memory but also 21 x cpu multiplier is also involved so 200mhz x 21 gives me 4.2ghz cpu speed

    so it may be changing your memory speed also alters your cpu speed as well

    you could also run memtest--1 or 2 passes is enough errors usually show very quickly--this would at least tell you its definately the memory

    sorry cant be of more help but hopefully that gives you an idea or two

    and i have 12gb of patriot ram in mine-- its good memory especially for the price
  6. just saw you edited your post as i was typing--i would try memtest anyway
  7. I upped the voltage to 1.6v and set the ram timings to the sticks 9-9-9-24 settings. It seems to have stopped the freezing. I've been running prime95 blend for 1 hour and nothing has come up and starcraft 2 for the 3 hours and still everything is stable! I'll let you guys know if anything else comes up!
  8. Hmm. Yesterday I went through an entire day without freezing. Within I'd say the first hour of turning it on to play a few games it has frozen twice now. I can't really say much. The voltage on the ram is 1.62v and timings are 9-9-9-24.
  9. go for the 1.65v and see how it goes
  10. Still a couple freezes here and there. It's definately better, but I don't know if it solved the problem. I'm hesitant to go over the 1.65v since the RAM only says 1.5v.
  11. check if your memory command rate is 1t or 2t--in the bios or with cpuz if its 1t change it to 2t
  12. ^Can you tell exact model of RAM ? And try runnng CPU-Z tool and look for configuration and supported option for you RAM modules in Memory Tab page in CPU-Z.
  13. mcnumpty23 is right, the safest option for all models of DDR3 is 2T for command-rate even and if its working then you can try changing it to 1T later.
  14. The command rate is 1T, but, I couldn't find the DRAM command rate in either of the DRAM Timing Modes where it said it should be in the user guide. Im starting to question the local computer shop. The RAM in the machine is not on the DDR3-1333 MHz capability list in the guide, nor can I find the 1T or 2T settings.
  15. ^you can use 2T as safest option without any ambiguity. Just set it to 2T for now and later switch to 1T is everything starts working perfectly.
  16. Also I am saying again "Can you tell exact model of RAM ? And try runnng CPU-Z tool and look for configuration and supported option for you RAM modules in Memory Tab page in CPU-Z."

    Not every RAM manufacturer can test on their motherboard, but most of the RAMs will work if settings are done correctly.
  17. not all ram shows on the compatibility guide so wouldnt necessarily mean anything--but somewhere you should be able to set 2t command rate--downloaded the user manual and in cpu configuration it does have dram command rate--auto or 1t or 2t so not sure why you are not seeing it
  18. I have the user manual right in front of me. It says that in the RAM Timing Mode there is an option called DRAM Command Rate [auto], Configuration options [Auto] [1T] [2T]. The only problem is that when I go into the BIOS everywhere I look there is no option. I don't know if there is something different here being that you see the dram command rate in CPU configuration while the manual says it's in Jumper-Free Configuration
  19. are you reading a printed version of the manual or downloaded version--the downloaded one may be more recent and possibly for a newer bios than you have

    where did you find the other ram timings--9-9-9 etc logically it should be in the same place
  20. I found the RAM timings on the sticker posted on the sticks themselves. I'll see if I can update my bios or something. Yes, I'm reading the printed version.
  21. i wouldnt update your bios while your system is unstable
  22. unless you have something like asus crash free bios or whatever its called--unexpected shutdown during bios flash would be bad news
  23. Which I don't, scratch the bios flash.
  24. it may say 1n rather than 1t--never seen it say 1n before--is this something like what your bios shows?
  25. Nope! I'll see if I can throw up a picture. Give me a minute

  26. Here's pics of the BIOS, the version is 0205, if it doesn't show clear in the pics that is.
  27. can you scroll down below the memory overvoltage--i have done it before and found options that werent visible at first
    also what happens if you change the 1st option from auto to manual?--you can always put it back if it doesnt make a new option available

  28. The first pic is what's under the memory overvoltage. The second picture is what happens when you turn the Memory Clock Mode to Manual.
  29. peculiar--cant recall a bios on a pc that wasnt an ancient one not allowing to change the command rate--if you cant find it only other things i can think of is a little more voltage--its showing in yellow at 1.65v if its the same as mine it goes yellow then pink then red to let you know you are going too high

    or to relax the memory timings a little say from 9-9-9 to 10-9-9

    or drop the memory speed a little from 400mhz to say 390--i take it its quad set so would make it 1560mhz instead of 1600mhz wouldnt make any difference in real world applications

    i know you shouldnt really have to run them under spec but the main thing is stability
  30. I'll give it a try again. I think the Memclock Value has 4 pre-set MHz so I'll see. I'll set the RAM down to 10-9-9 too.
  31. Brought the voltage up to 1.7v and seems to be running good. I've been running Prime95 blend for 4 hours now without failure. I've took out my mouse/keyboard combo too and used a mouse and keyboard connected directly to the motherboard. This happened with 1.6v-1.65v too though. It seemed to fix it for the day but then the next day lock-ups beyond belief. If it does lock up i'll set RAM to 10-9-9-24.
  32. will keep my fingers crossed for you
  33. Update: I've ran Prime95 Blend for 20 hours and Small FFTs for 4 hours now, still no crashes. Voltage at 1.7v and timings still at 9-9-9-24
  34. looks good then-- if that doesnt crash it nothing should
  35. Hasn't froze in 2 days, constantly either playing a game or running Prime95 Blend or Small-FFT. I think we're good! Thanks!
  36. got there in the end-- :D
  37. I've got the same problem. My Computer freezes while i playe games like crysis 2 or starcraft 2 :pfff:

    My system specs:

    AMD Athlon II X3 450
    Asus m5a78l-m lx motherboard
    2x2GB Kingamx DDR3 1333Mhu
    VTX3D Radeon HD 6750 1GB DDR5
    400GB Samsung Sata HDD

    Is it possible i've got the same problem?

    Thx for ansewere and sry for my English.
Ask a new question

Read More

Homebuilt Computer Systems