TV won't display HDMI...

I currently have a 20" monitor as my primary display, but I'd like to use my 22" TV as a secondary monitor so I can watch Netflix on it. I have my monitor connected to my GPU with a DVI cable and an HDMI cable connected to my TV. However, my TV currently is only showing a blue screen with "Unsupported Mode" in a darker blue box in the center of the screen. Can someone help me figure out how to make this work or if it's even possible?

The TV that I have is an Element brand... I don't know what model it is, however, but it is a flat-screen. It has an HDMI port, a YPbPr port and a VGA port.

EDIT: Oh, the video card that I'm using is an MSI Twin Forzr II Radeon HD 5850, if that helps, too.
EDIT: Also... when I drag my mouse to the far right of my monitor, instead of the "point" of the mouse stopping at the edge, it glides away and I have to scroll back to the left a bit to get it to show up again.
4 answers Last reply
More about display hdmi
  1. Okay. The good news is that I managed to (somehow) get it to work by increasing the resolution. However, now the screen is showing up much smaller than it should be. It says that it's 1680x1050, but it doesn't look anywhere near that size.
  2. Your TV is a little HDTV, right? If so, will need to set your resolution (to the TV) to the native resolution of the TV. SO probably 1920x1080. It will probably look pretty bad unless you use progressive scanning mode (so 1080p).

    If 1680x1050 is much smaller than it should be (seems like it should use almost all of a 1080p monitor) you might have to mess with your TV's overscan setting or your 1:1 pixel mapping setting or something. It sounds like you are getting less than 1:1 pixel mapping which is kind of confusing to me.
  3. Yeah, I figured out how to do that through the Catalyst Control Center, but 1080i and 1080p were both still fuzzy and it still wasn't taking up the full screen. I switched it to 720p and I haven't noticed any fuzziness and it takes up the full screen.

    ((And it turns out the black bars were actually part of the desktop... my background image was just 1600x900 and centered, so it just looked like there were black bars surrounding the desktop.))
  4. Hi there - I just found this thread...I'm having a similar problem, seems to be same monitor, but I'm using a 2012 macbook pro - linked via mini display port to HDMI...I tinkered with the settings that you guys suggested and got the monitor to work - until I uncheck "mirror displays" so that I can actually use as a second monitor, and poof. Gone. back to "Unsupported Mode". The monitor identifies itself as FLX-1910

    Ideas? Would be greatly appreciated!
Ask a new question

Read More

Graphics Cards TV Monitors Graphics Displays