Sign in with
Sign up | Sign in
Your question

Pc wont boot after installing new ram?

Last response: in Memory
Share
July 10, 2012 4:21:30 AM

I just recently upgraded my grandparents pc with a larger hdd and PSU, i also got them 4gb of ddr3 kingston ram, when i install it and turn the pc on it turns on but wont boot the monitor is black no Press key to boot or anything, anyone know what problem is???
a c 146 } Memory
July 10, 2012 5:00:01 AM

Can u reset the BIOS?
Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.
And when the battery is out, press the power button to discharge all the electricity from the system.
How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmo...

m
0
l
July 10, 2012 5:11:38 AM

The first thing for you to do is tell us the model of your motherboard and the rest of the specs of the system if you know them. If its a prebuilt system (Dell. HP, Gateway, etc...) then you can give us the brand and the model and we can look up the specs.

Depending on how new that pc is, there could be a problem with the motherboard supporting 4G modules.

Also give us the order you installed these upgrades such as HDD first then you later put in the ram, etc. This will help us rule out what works and what doesnt. If you went in and installed everything in at once and it wouldnt boot then you could go back and install the old memory modules to see if it will boot with that then that will let you know what to troubleshoot next.

You see, I just assumed you got a single 4G module but you obviously couldve gotten smaller modules. Just list the pc or motherboard model and the links to the items you installed if possible.
m
0
l
Related resources
July 10, 2012 5:06:37 PM

http://h20000.www2.hp.com/bizsupport/TechSupport/Docume...
Thats my Grandparents pc It currently has a corsair 430w Builder psu in it & a 500gb WD hdd replacing the stock the rest is stock. As far as installing the pieces i installed them all at once but when it dint work i tryed the old ones and sorted out that the ram was the thing causing it not to boot.
m
0
l
January 23, 2014 9:48:47 PM

same problem with my dell 620 desktop can any one plz help, its having 2 RAM slots my both the ram are working find but one slot is not working.
so i buy 1 2GB ram but when i install it and turn the pc on it turns on but wont boot the monitor is black
m
0
l
!