Sign in with
Sign up | Sign in
Your question

ASUS p8z68-v pro/gen3 no post, no beeps, CPU LED, please help!

Tags:
  • Asus
  • LED Monitor
  • Motherboards
Last response: in Motherboards
Share
July 10, 2012 7:40:11 PM

I've had a working system for about 4 months with no problems. All of a sudden, I get back home from the weekend and my computer wont post. I get no signal on the monitors, no beeps from the board (I plugged in headphones to the output), and the CPU led on the board stays on red. All the fans including the GPU are running, but the computer will do nothing from here. I've tried swapping out the ram, clearing the cmos, disengaging the EPU and TPU switches, and switched to the onboard GPU but nothing has changed.

I assembled the system 4-5 months ago with all new parts except for my GPU and hard drive. And here's the specs:

Asus p8z68-v pro/gen 3
i5 2500k
corsair vengeance 2X 4gb
EVGAe - GForce 8800 GTX
PC Power and Cooling Silencer 760W
Hyper 212 plus cpu cooler
Windows 7 64

Any suggestions would be greatly appreciated. This is just a weird troubleshoot for me since it happened out of the blue, no new installs or components or anything, the computer was working fine when it was last on. I've entertained the possibility of a power surge while I was away for the weekend, but I'm plugged into a Furman power conditioner so this shouldn't have been an issue.

Any ideas?
-MC

More about : asus p8z68 pro gen3 post beeps cpu led

a c 126 Ĉ ASUS
a c 490 V Motherboard
July 10, 2012 7:47:43 PM

see if you have another power supply to test with..sound like the power supply lost one leg of power...if been running fine for months unless the cpu fan failed and it over heated.
m
0
l
July 10, 2012 7:58:13 PM

I don't have another power supply to test with, but it is probably possible for me to get it replaced where I bought it at micro center. I'm pretty confident about the cpu not overheating because the hyper 212 still runs when I press power and my cpu temp never exceeded 45C when it was on, usually runs around a cool 35C. Is there anything else I can do to test the PSU?
m
0
l
a c 126 Ĉ ASUS
a c 490 V Motherboard
July 11, 2012 1:20:27 PM

no there not unless you have a power supply tester. (a lot of us have spare parts where we can toss in a power supply or an older video card). if the pc went to sleep and locked up..if you have not tried cleaning the cmos by using the jumper i would try other then that it could be a power issue or the mb.
m
0
l
!