Sign in with
Sign up | Sign in
Your question
Solved

My build boots but is very very slow, any idea?

Last response: in Systems
Share
July 19, 2011 9:43:08 AM

CASE: Antec MicroFusion Remote 350 Micro ATX Media Center / HTPC Case

MOBO: GIGABYTE GA-880GM-UD2H AM3 AMD 880G HDMI Micro ATX AMD Motherboard

CPU: AMD Athlon II X2 255 Regor 3.1GHz Socket AM3 65W Dual-Core Desktop Processor ADX255OCGMBOX

RAM: CORSAIR 4GB 240-Pin DDR3 SDRAM DDR3 1333 Desktop Memory Model CMV4GX3M1A1333C9

HDD: Recertified: Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

CD/DVD: SAMSUNG Black Blu-ray Drive SATA Model SH-B123L LightScribe Support - OEM

I have it built and i can get into bios no problem. I can also install an OS (Windows 7). However the install process is very long, 2+ hours. And takes a good 20 minutes before any windows popup when booting from an Install CD or Bootable Windows 7 Install Flash Drive.

I have installed Windows 7 both through the Native IDE setting as well as kepping it in RAID and installing the RAID drivers during installation successively- Although both took far longer than they should.

Now when I boot into the OS it is extremely slow even after installing all drivers. It is quick in short bursts sometimes but in general it is very slow. Also whether I get into the OS is luck, sometimes it just doesn't boot. And eventually I cannot boot into the OS it always comes to startup recovery and Then i must Re-Install the OS from scratch...

One notable thing is when I open the Bundled Gigabyte PC Tuner application and go to the memory tab it says in Slot #1 there is 0MB of ram? But in Windows System page it says "4GB(2.75 usable)" I know that is a limitation of 32-bit but I am fine with that.

Any Ideas?

More about : build boots very slow idea

a c 84 B Homebuilt system
July 19, 2011 3:19:56 PM

1) Download and run cpu-z. It should tell you what individual ram sticks it can detect. 2.73gb tells me that windows is detecting both sticks.

2) run memtest86+ for a couple of passes. You should get NO errors.

3) From WD, download their test programs, and check out that velociraptor.
If it is recertified, it might not be completely good, and going through error recovery. You could try a full reformant and relocation of bad sectors.

4) Are there any bios updates to the motherboard that might address the issue? Don't update unless you have a likely fix.
m
0
l
July 19, 2011 3:22:49 PM

the HDD is often a bottleneck anyways in most machines, but also that yours is recertified makes me suspect that may be the problem.
when windows is starting up or acting slow, is your HDD activity going constant or does it let up? can you benchmark the HDD? do you have another HDD to try?
m
0
l
Related resources

Best solution

July 19, 2011 3:23:29 PM

You only mention 1 HDD so Raid should not be selected. You probably have a raid controller on your motherboard aswel as another controller for the non raid SATA slots. refer to your motherboard manual and make sure you connect it to a non-raid controller SATA port. In the bios you set the interface for your SATA to AHCI. Then try reinstalling your Windows.
Share
July 19, 2011 3:26:40 PM

Every one or two times I start up Windows after Re-Installing it no longers boots, I've given up on Re-installing it for the time being. So right now I cannot boot into windows.

I ran a Memory Test from a Windows Recovery DVD and there were no errors.

Also I plugged the velociraptor into a usb enclosure and ran a check for Bad Sectors and windows found none. I will try again with the WD tool.

I updated the BIOS once from the GIGABYTE website but nothing changed for better or worse :/ 
m
0
l
July 19, 2011 3:29:01 PM

I have tried another drive, A 1TB Hitachi that i use in another computer perfetly, It did not help at all.

I will refer to the manual about the SATA ports i didn't even look as I'm new to this. I have it plugged in port 0 right now I will see if that is a problem and report back. Also thanks for all the responses!
m
0
l
July 19, 2011 4:47:29 PM

alright so i moved the SATA port and set the BIOS to AHCI and it got to install quickly! However it has now been stuck on "Completing Installation..." for 40 minutes. I will keep waiting, hopefully it works out
m
0
l
July 19, 2011 6:04:17 PM

Funny...I read this earlier, but didn't have time to respond and was going to ask about AHCI.

At work, we've had tons of slowness related to IDE/legacy mode. AHCI improved our performance, particularly for encrypted drives, significantly.

Happy someone got back to it before I could....it seems like you should be up and running now.
m
0
l
July 19, 2011 6:16:35 PM

Best answer selected by kartiksathappan.
m
0
l
July 19, 2011 6:17:58 PM

thanks roald that was the problem! yeah huron native ide was not cutting it at all. I knew RAID wasn't right but IDE wasn't working so I tried it anyways. But after setting it to AHCI its running great!

the problem i had with intalling windows i just had to unplug my keyboard for the install to finish which I found strange but oh well.

Thanks everyone!
m
0
l
July 19, 2011 7:56:26 PM

Really...the keyboard was an issue? You may want to check if you have legacy USB support enabled (and disable it)...it really threw off a build of mine awhile back because it kept trying to find another boot device.
m
0
l
!