Sign in with
Sign up | Sign in
Your question

Asus M5A97 Boot Problems "no vga detected" "hardware component failure

Last response: in Motherboards
Share
July 10, 2012 10:50:58 PM

Hello,

I am making a home build with a Asus m5a97 mobo and have been following the newegg videos on building a PC and I am having some errors on the test boot.

I was getting the hardware component failure (1 long beep 4 short beeps) but then I plugged in a usb mouse and it turned into the no vga detected (1 long beep 3 short beeps)

The CPU and GPU fans are working and continuously on when there is power.

The parts connected so far:
EVGA GeForce gtx 460
2x4Gb Ram
Phenom II x4 3.4 Ghz
powered by 500 W Mastercooler PSU

If anyone has any ideas on what to try that would be awesome

and also I dont have a regular monitor I am running either hdmi or dvi straight to my tv bc I dont have a regular computer monitor. When I do this the tv screen remains to have no signal
The Dram red led light comes on for a second or two but then turns off

Thanks for any help,
-Trevor
a c 328 V Motherboard
July 11, 2012 6:26:26 AM

Do u have a power cable in the GPU card?
m
0
l
Related resources
a c 328 V Motherboard
July 11, 2012 12:16:22 PM

OK, i would start with BIOS.
Can u reset the BIOS?
Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.
And when the battery is out, press the power button to discharge all the electricity from the system.
How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmo...

m
0
l
July 11, 2012 12:36:29 PM

Thanks for the help!
Found the jumper and reset CMOS but getting the same error beeps. Now why would the error change if the keyboard plugged in?
m
0
l
a c 328 V Motherboard
July 11, 2012 12:45:49 PM

Its in right bottom corner, CLRTC.
m
0
l
a c 328 V Motherboard
July 11, 2012 12:46:57 PM

That little blue cap. Read your manual.
m
0
l
July 11, 2012 12:57:00 PM

Oh sorry right as I posted that I found it in the manual and reset it that way.
m
0
l
July 11, 2012 1:59:29 PM

Though i reset it still no success
m
0
l
!