Sign in with
Sign up | Sign in
Your question

OS doesn't start, perhaps because of old MoBo drivers?

Last response: in Motherboards
Share
July 11, 2012 1:46:39 PM

Greetings, fellow internet people. I'm new to the forum, so I hope I've posted in the right section.

To the point: I had a Gigabyte P67A-UD3P-B3 MoBo which broke. I got a new one, an MSI Z77A-G43. The problem is that Windows 7 won't start: it gets to the splash page and then reboots (safe mode is no use).
I've tried the "repair on startup" and the memory test, but to no avail. My main suspicion is that the old MoBo's drivers are interfering, so:

a) can I remove them from the command prompt that I get to open in the advanced repair section? If I can, what commands should I run (please be specific, because I'm not a programming genious)?

b) if a) is impossible, can i remove the drivers from inside Ubuntu (I'm running a dual boot)?

Thanks!

P.S. Should it be of use here is the result of the failed repair on startup:

Spoiler
Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: 21200421
Problem Signature 05: AutoFailover
Problem Signature 06: 5
Problem Signature 07: BadDriver
Os Version: 6.1.7600.2.0.0.256.1

More about : start mobo drivers

a c 662 V Motherboard
a b \ Driver
July 11, 2012 2:17:13 PM

This topic has been moved from the section Windows 7 to section Motherboards & Memory by Area51reopened
July 11, 2012 2:42:14 PM

I see... I've already backed up the most important stuff, but still, it would save me lots of trouble to be able to fix it.
Let's say that if, by this time tomorrow, noone has come up with anything I'll go ahead and format.

P.S. @Area51reopened thanks.
July 11, 2012 7:20:57 PM

Oh well, I couldn't wait to be Dovahkiin, so I formatted.
Guess the matter is resolved, though it would have been interesting to try the "hard way".
!