Sign in with
Sign up | Sign in
Your question
Solved

New Build Keeps crashing randomly!!

Tags:
  • New Build
  • Computer
  • Crash
  • New Build
  • Systems
Last response: in Systems
Share
July 20, 2011 4:38:46 AM

I just built my computer today and it's started to crash! These crashes are weird...Whenever an application crashes, my computer crashes. Sometimes I get a BSOD or sometimes I just crash. I don't know what is happening! I tested my RAM and I didn't get any errors.

Can someone help me please?

My build is here: http://www.tomshardware.com/forum/315247-31-final-compa...

I am going to stress test to see if I can pin point the problem. Will post back here when I'm done.

Edit: not a temperature problem. All four cores don't get above 52 degrees C when stress testing. So far I've been running prime95 for about 20 minutes without any problems. Hopefully it'll last longer than that and hopefully the problem is software based instead of hardware based.

Edit2: prime95 has been running without any problems for an hour! System seems pretty stable so far. Will continue testing. Any suggestions on what may be causing the crashes? Oh and when the system is about to crash, the screen sometimes turns white with artifacts. Other times, it just freezes completely....

More about : build crashing randomly

Best solution

July 20, 2011 6:23:16 AM

------------------------- FIRST OFF ------------------------------------

Running windows 7? Check the event viewer! This might give some sort of readout that will tell you what is causing the error. Check that first to see if there is anything obvious. Look for any "CRITICAL ERRORS" or alike.

Also make sure that you are running all of the latest drivers for the motherboard, chipset, GPU ETC.

------------------------ NEXT --------------------------------------------

Check the frequency that the RAM is running at. Most motherboards run the RAM at a default speed of 1333MHz or 1066MHz. The RAM you bought runs at a frequency of 1600MHz. Manually set the RAM speed to this in the BIOS and see if the crashes stop. My Core i5 2500 was having (very) intermittent crashes where the computer would become completely unresponsive just showing the desktop frozen on the screen. After manually setting the RAM speed to 1600MHz these errors stopped (knock on wood) ;) 

---------------------- AFTER ALL ELSE FAILS -------------------------------

That power supply might be a little too small to power all those components. I'd check this by pulling out the GPU and running the system off the onboard GPU on the motherboard. If this stops the errors then you can possibly try underclocking the CPU and GPU and leaving the DVD drive unplugged to save power and get the system running stable. PLEASE NOTE: this issue is extremely unlikely to be causing your issue especially if your stress testing the computer and it doesn't crash. Stress testing is when the machine is using the most power.

Share
July 20, 2011 6:45:14 AM

Thanks for the speedy reply. I don't know how to manually set up my RAM. So far I've set them to 1600 mhz with CAS at 8 and left a long list of other options on auto. I've also set the voltage for them at 1.65 because that was the voltage they are supposed to run on.

EDIT: Just set the first 4 settings to 8-8-8-24. Hopefully that'll fix my problems!! Also switched my RAM to the 2nd and 3rd slots just in case. (Yes, that is the dual channel setup for my mobo)
m
0
l
Related resources
July 20, 2011 9:10:15 AM

Hopefully that will solve your problem.

I know that changing the RAM settings in BIOS can be a bit confusing. Generally you want to set the RAM as per the specifications on the RAM packaging.

Keep us updated!
m
0
l
July 20, 2011 11:10:06 PM

ukee1593 said:
Hopefully that will solve your problem.

I know that changing the RAM settings in BIOS can be a bit confusing. Generally you want to set the RAM as per the specifications on the RAM packaging.

Keep us updated!


Yea, so far so good. *knock on wood* That's stupid, why would the computer change the timings to 8-6-6-XX... I've seen it do that in the Bios because of the auto settings. I'll leave this thread up for a couple more days to make sure there are absolutely no more crashes. I'm pretty sure this solved my problem though! Thanks...Can't believe it was so easy. I'm glad it was though!!
m
0
l
July 28, 2011 3:39:32 AM

Best answer selected by aznwings.
m
0
l
!