Sign in with
Sign up | Sign in
Your question

Weirdest problem I've ever had!

Last response: in Motherboards
Share
July 12, 2012 9:52:39 AM

Greetings, I have recently brought myself a new asus motherbord: Asus p8z77-v gen3. I have been using it with a I5 2500k for around 3 monthes and yesterday I discovered a really wierd problem.

I'm trying to format my hdd with a win 7 dvd, but when I restart my pc and trying to press any buttom to boot from dvd nothing happens. The keyboard works fine in the OS and in the BIOS but when the boot comes, it screws...

I tried to turn off and on the usb legacy, both 2.0 and 3.0 and tried to use other usb inputs... Nothing : C

As my motherboard dosent support the old types of keyboards, usb is the only way.


My pc:
asus p8z77-v gen3
i5 2500k oc to 4,5 ghz
amg 5770
750 watt power supply

More about : weirdest problem

July 12, 2012 9:57:58 AM

Just wanted to say that I did format my hdd earlier with no problems, its just this time.
July 12, 2012 5:24:16 PM

Someone? I rly need help here :S
a c 118 Ĉ ASUS
a c 469 V Motherboard
July 12, 2012 6:39:22 PM

use another pc and put the bios updates on your mb. use the usb flashback with the power off on the mb. start with 0906 then 1015 then the last one 120x. one of them for new cpu code...one for ram the last one for usb devices.
also when you reset the bios to default make sure you dont haqve efi cd-rom as the first boot device...you want the normal cd-rom as first boot device.
!