Sign in with
Sign up | Sign in
Your question

P5QL-VM EPU no post

Last response: in Motherboards
Share
July 12, 2012 8:45:36 PM

So i have a wierd issue. i was given as asus CM5570 prebuilt (in poor shape at best.) so what is said happened is his computer just would not boot but does have a green light on the mobo. i have tested and found the PSU to be bad. but now that i have replaced the PSU and the system will power on but will not post or post single beep. i have installed a PCI GPU,different CPU and even different ram and still not post. i tried stripping down to just the CPU and board and i get 1 long and 2 short beeps (which indicates video issues... im assuming b/c there is no ram). but at least i am getting beeps which tells me it is attempting to post.

so my questions are ... is there a why to get the board to post? Could the removable bios chip be bad? or do i just need to replace the board all together? i would prefer not to replace the board unless there is no hope... Free is always better :) .

Mobo- p5QL-VM EPU
CPU - Pentium Dual E5300 and celeron 420
Ram- Gskill 2GBNQ and Samsung 512 stick. (the Gskill i know works b/c it came out of a working computer.)
PSU- off brand 300W

More about : p5ql epu post

July 12, 2012 9:59:08 PM

it would seem this board has crash free bios 3 but i donot have the disk is there a way to use this feature without the original CD rom?
m
0
l
!