Sign in with
Sign up | Sign in
Your question

Cannot enter Bios on New Build

Last response: in Motherboards
Share
July 12, 2012 11:35:31 PM

Hello,

Not got my OS yet. But I'm just trying to enter Bios but I keep getting a BOOTMGR error. Not sure where the error stems from and how to work out what needs addressing.
Board - Gigabyte GA-Z77M-D3H
help appriciated
thanks
Marvin

More about : enter bios build

a c 462 V Motherboard
July 13, 2012 12:39:07 AM

if you get that message the bios screen has gone pass you..most time it the del or f1 when the computer posts. check your usb keyboard see if it lighting up..if it not try moving it to a usb 2.0 port. if you have too use the clear the cmos jumper to force the pc to go into the cmos. or try a ps-2 keyboard or another usb one.
m
0
l
July 13, 2012 10:36:25 AM

If I don't press anything I get the bootmgr error.

When I press Del I just get a blank screen. F12 the motherboard on screen logo freezes
m
0
l
Related resources
a c 462 V Motherboard
July 13, 2012 6:57:53 PM

when you power a mb on you have a few sec to key the key to go into the bios..it flash what the key is..del..f1..f2..pgd down..painic button.

if thr screen flashes to fast it also tell you in your mb book under entering the bios.
m
0
l
July 17, 2012 11:35:54 AM

Problem solved. For some weird reason it wouldn't enter bios with the vga cable plugged in. Started up the PC with monitor disconnected and then connected it afterwards and it let me in.

m
0
l
February 5, 2014 4:04:14 PM

thebigmarvinski said:
Problem solved. For some weird reason it wouldn't enter bios with the vga cable plugged in. Started up the PC with monitor disconnected and then connected it afterwards and it let me in.



Sorry to bother you
But I am actually having the same problem (can't access the bios on new build)
I was just wondering how you did this?
Did you power up and then as soon as the LED came on did you plug the VGA cable into the computer, or did you wait a bit
m
0
l
!