Sign in with
Sign up | Sign in
Your question

MSI BIOS update problem

Last response: in Motherboards
Share
July 13, 2012 4:09:06 AM

So I used Live Update 4 (didn't know about 5 until after this incident), and it said I needed to update my BIOS. I have used LU before to flash the bios with no problems in the past. I flash the bios, and then it brings up my CMOS/BIOS screen. I tell it to load optimized defaults (figured I would get it back to my preferences after making sure the BIOS flash was good) and it restarts. It then locks up on "Initializing USB Controllers..". I then pull out a PS2 keyboard, reset the CMOS, and unplug EVERYTHING in EVERY USB port. YAY it boots... I plug in the 5 million USB devices I run and windows installs the drivers for everything.. tells me I need to restart. I restart, and get the same error message again. So same process ... I unplug all USB reset CMOS and it boots... this time I plug everything back in and installs it does not ask me for a reboot. I am terrified to turn my PC off at this point.
Suggestions?
Here are my specs.
http://speccy.piriform.com/results/RfGz44RJKJhdS1L6Ukyp...
July 13, 2012 5:19:00 AM

I have gone through the devices one by one as well to see if it was a particular device; it does not matter what is plugged in to a USB port it stops at "Initializing..."
m
0
l
!