Fail to resume from Sleep mode...sometimes

Hi, I have built this pc back in November and once a while, the computer won't wake up properly from sleep mode. I remembered before that it can't even boot properly from hibernation mode. However, I think this problem might not be related since I realized that Windows 7 can't properly handle a HDD over 1TB, which it was fixed by installing some sort of a program giving by one of Microsoft's techs. Anyway, my motherboard has a RAM FAIL led and everytime, the pc fail to resume from sleep mode, the led lights up. I have just recently replace the ram under warrenty since I assumed it was a bad ram, but it didn't help. Well, the problem didn't occur again for about 2 weeks laters. I have tried changing the spec in bios to 7-8-7-20 with 1.66V but no help. I don't know, but in the DRAM timing control, there are 9 different timing. I only changed the first 4 to 7-8-7-20 so I have no idea if I should touch the other or not.

Asus P7P55D-E LX
Intel Core i5-650
Corsair XMS3 — 4GB Dual Channel DDR3 Memory Kit (CMX4GX3M2A1600C7)
EVGA Geforce GTS 450
Samsung 1TB HDD
Thermaltake TR2 500W
Windows 7 Professional 64-bit

Apparently, the cpu I have only support up to DDR3 1333. The one I have is design for 1600, but on Corsair site, it said this RAM's SPD speed is 1333 Mhz so I don't think this is the problem, and the bios is set to 1333.
4 answers Last reply
More about fail resume sleep mode sometimes
  1. Ok 7-8-7-20 @ 1.65v is the stock specs for that ram, so that's good. Try manually setting the ram speed to 1600, afterall it's 1600mhz ram, not 1333.

    So you mean you manually set it to go to sleep and it doesn't come on or when you leave it sit it hibernates by itself and won't come on?
  2. both manual and self standby/hibernation (say like standby after idling for 30min) . And one thing, I don't know if it is the ram or the cpu, but the bios said I need to overclock the ram in order to set it to 1600 although it can support up to 2200. Right now, the only choice are 10366 and 1333 so, should I still try it?

    edit: apprently, it is the bios that requires to set the profile to overclock in order to change to higher frequency. Even on the manual said "when using DIMMs with a freq higher than the cpu spec, use this to overclock the DRAM." So, I changed it to 1600, but some new stuff appear.

    Cpu ratio setting: 20.0
    BCLK: 160

    It was in auto before so should I mess with these for now?

    Edit: i don't know why but after changing the ram to 1600, for some reason, the cpu is overclocked to 3.86 Ghz even though the bios is saying 3.2 Ghz
  3. Try disabling pll overvoltage (assuming it is enabled). I had a similar problem with my computer coming out of sleep mode and disabling pll fixed it.
  4. search818 said:
    Try disabling pll overvoltage (assuming it is enabled). I had a similar problem with my computer coming out of sleep mode and disabling pll fixed it.

    I think that only applied for the P8 series (1155) since mine doesn't or at least, I can't find pll overvoltage.
Ask a new question

Read More

Homebuilt Sleep Mode Systems