Sign in with
Sign up | Sign in
Your question

New build: computer keeps rebooting

Last response: in Components
Share
October 19, 2011 12:35:40 AM

Okay, so I'm fairly new at building PC's but decided to give it a go. I'm almost 100% certain I've installed everything correctly, but when I press the power button on the motherboard, it goes for about 5-7 seconds, then reboots ad infinitum. The only way to stop it is by disconnecting the power supply. I did an RMA at newegg.com, was sent a replacement motherboard, and even bought a new powersupply but to no avail. At this point, no video card SATA slots or anything is hooked up and I'm out of ideas. I've tried with everything connected as well. I suppose it's possible I bent some pins on the motherboard as I installed, but I can't see any pins more bent than any others.

CORSAIR DOMINATOR 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMP8GX3M2A1600C9

MSI Z68A-GD80 (G3) LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS

Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor BX80623I52500K



These are the components I bought. Unfortunately I have no way to test to see if either the CPU or RAM is bad, but this is the second motherboard I've had this problem with, and second PSU as well. Any help would be greatly appreciated.
a c 408 V Motherboard
October 19, 2011 2:56:37 AM

Have you tried setting the board on an insulated surface and installing just CPU (w/HSF), RAM, video card (if no on-board), monitor, and PSU... and then starting the system?
October 19, 2011 3:07:38 AM

Yes I have.
Related resources
a c 408 V Motherboard
October 19, 2011 3:35:19 AM

Two boards in a row being bad is very unusual, but according to the reviews on the Newegg site, it does happen. (I sometimes wonder what Newegg does with those returned boards). A hot CPU could cause rebooting in the length of time you mention. If you've removed the processor during troubleshooting, I'm assuming you would have cleaned the surfaces and applied new thermal compound, right?

Correction, overheated CPU would cause a shut down, not a reboot. My bad.
a c 117 V Motherboard
October 19, 2011 2:39:45 PM

Download http://www.memtest.org/ and make a bootable cd/dvd or usb
Test one ram stick at a time.
You only need one ram stick to boot.
October 19, 2011 2:59:41 PM

I am having a similar issue. Here is my configuration:

Gigabyte GA-H55M-UD2H Motherboard
Intel Core i3-540 Clarkdale 3.06GHz
G.Skill Ripjaws X Series 8GB (2 x 4GB) 240-pin DDR3 SDRAM DDR3-1600 (PC3 12800)
Seagate ST31000524AS 1TB 6.0GB/s SATA HDD
Samsung Blu-ray SATA optical drive
Rosewill Stallion Series RD450-2-DB 450W ATX V2.2 PSU
nMediaPC HTPC 5000B Micro ATX Case

This was my first build in a long time. I did the usual steps

1. Installed CPU and heat sink/fan on mobo
2. Installed memory modules in DDR3-1 and DDR3-3 slots
3. Mounted PSU in case (I know, should have bread boarded it, but I didn't)
4. Installed the HDD and Optical drives in case
5. Installed backplate
6. Installed mobo into case
7. Wired stuff together -- double, then triple checked the connections to assure proper orientation and seating...including the 1 x 4pin ATX12V (the one this mobo uses), and chassis/CPU fans
8. plugged it in, turned on the PSU switch (re-checked to make sure it was set for 115v) and pressed the case power button...

I had no keyboard, mouse or monitor attached at this point.

Fans whirled, the 4 LED's on the mobo lit, the case power light came on, the HDD and optical diive clicked and whirled...all for about 3 to 5 seconds then it all powered down. Before I had time to pull the plug, the unit tried to start again and the result was the same...about 3 to 5 seconds on, then off. It did this until I switched off the PSU. Once off it tried to re-start but "flickered" out...I assume it was just drawing the last bit of power from the PSU capacitors.

Frustrated, here's what I did...

1. Removed all peripherals...HDD, Optical Drive, chassis fans, chassis connections (USB/Card Reader Ports, Audio connections and Reset button). I kept the CPU Fan connected and the power-on switch only. Tried it again...same results.

2. Removed the memory module from the DDR3-3 Slot...same results...

3. Removed the memory module from the DDR3-1 Slot...same results...

4. Inserted the memory module that was in DDR3-3 Slot into DDR3-1 Slot...same results...

5. In this configuration I then got out my trusty voltmeter and measured the power at each of the pins on the 1 x 4pin ATX12v connector and the 1 x 20pin + 4pin Main connector. All voltages read correct (measuring one at a time) during the period when the unit was trying to POST.

6. I then removed the PSU and mobo from the case and set it on a non-conductive surface (the mobo box) and reconnected the 24pin and 4pin power connectors...same results

By the way, the only mounting posts in the case were those that lined up with the mobo mounting holes with the excpetion of two that were .75 inches away from the board.

7. While sitting in the mobo box, I re-installed one of the memory modules in DDR3-1...same results

8. Tried the other memory module in DDR3-1...same reults

9. Tried DDR3-2, then DDR3-4 sockets with each of the memory modules...all 4 tried...same results.

10. Removed the heat sink/fan and CPU...looked at the socket -- looked fine (but my eyes are not great and I had no loop)...I did not try to power on w/o the CPU or heatsink/fan.

I suspect a couple of things.

1. The PSU may not be providing sufficient power even though the voltages are proper during the short time it's trying to start up.

2. The memory modules may not be compatible or are bad.

3. The socket or CPU may have been damaged during the install (though I don't think so)

4. Since I have no other "known good" components to swap in/out, anything in the mix could just be defective.

So, what did I do wrong, am doing wrong, or more important, should try next? I would appreciate help...

Thanks in advance,

-Bill
!