Sign in with
Sign up | Sign in
Your question

ZP68XP-UD3 + I7-3770K Slow/sluggish

Last response: in Motherboards
Share
July 14, 2012 4:04:21 PM

Hello All!

Ive just invested in some new equipment to upgrade from my old AMD XP3000 setup.

Ive installed Windows 7 fine and no problems there, but its seriously slow/sluggish especially when 3 or more programs is active, even though, the CPU usage is usually way below 10% and near 0% when system is slow. Much slower than my old AMD.

Like Opera web browser, usually totally hangs for up-to a couple minutes. Chrome gives a message that it is waiting for cache up-to around 30secs when browsing(and some times an error i havent noted). Especially its worse when running things like Windows update, and windows update usually ends up in error, or like 43 Succeeded and 60+ failed. But, after doing a reboot, its rolled back ALL the updates the actually did succeed, even though when turning off the computer, it seems to final-lice all the updates.

Setup is:
Gigabyte Z68XP-UD3 Rev. 1.3 - Updated to Newest/F10 Bios
Intel I7-3770K Ivy Bridge
2x Corsair CMZ8GX3M2A1866C9R - 4x4GB 1866MHz
Corsair Force 3 120GB SSD
PowerColor Radeon HD6950
And some 3tb and 1.5tb disks.

Ive run Memtest86+ for 5-6hours, passed 2times without any problems. Following info where given from Memtest:
L1: 32K - 117014MB/s
L2: 256K - 57547MB/s
L3: 8192K - 43338MB/s
Mem: 16G - 17207MB/s
3.5GHz - BCLK 94MHz
Ram: 632MHz - CAS: 9-9-9-24 - Dual Channel
Cached: 16G - RsvdMem: 140k - MemMap: E820 - Cache ON - ECC OFF - Test STD - Pass 2

CPU-Z: (All slots on SPD gave same info)


I have the system disk(SSD) on the Marvell 88SE9172 chipset on the board and not the Intel chipset. Maybe i should try to set it up on intel chipset instead?

Any suggestions to where to look? (SSD and Graphics where also installed on the old setup without any problems)
July 14, 2012 4:10:33 PM

Additional note:
Ive tried installing both on RAID and AHCI controller. XHD disabled
a b V Motherboard
July 14, 2012 4:41:08 PM

SSD should be on The Intel Sata III port (Set to AHCI), Marvel sata III port does not work near as well with sata III SSDs.

Sounds like the SSD came from the older system, Before installing the OS on it did you do a secure erease, If not it might be a good idea to do that and then reinstall with the SSD on the Intel Sata III port.
July 14, 2012 6:14:20 PM

Thanks for your reply RetiredChief.

Okey, SSD are now on Intel Sata 3 port. And with AHCI(was installed with AHCI active also). (problem still exist)

Nope.. Didn't do a secure erase, just standard repartitioning + format. Even though ive never done a secure erase before on a reinstall, but never en-counted problems like this
a b V Motherboard
July 14, 2012 9:28:49 PM

download AS SSD and run it, Do not need to run the Benchmarks, just open it and look at upper left. Your driver should be iaStor, msahci will give slightly lower performance. you should also see that partitionion alignment is OK.

Secure erease returns performance back to factory specs.

Your Ram is running at 1333 ( which is default for SB) the default for IB is 1600 and Your RAM is 1866. You could go into BIOS an Set to use XMP, profile 1. However the performance difference between 1333 and 1866 is not hugh.

a c 717 V Motherboard
July 14, 2012 9:53:04 PM

Explain exactly what you did to install your 'new' system components?

I don't disagree with anything @RetiredChief said so far. IF the OS is a 'transplant' then I defiantly would SecureErase and start from the beginning. Any {? or !} unknown devices listed in the Device Manager? What order and what drivers did you install and from what source?

Example if I'm using any browser I'm barely getting the CPU's attention <1%, and running 2-3 HD YouTube streams 3%~5% CPU usage in Fire Fox; lower = good!
July 15, 2012 8:45:27 AM

Thanks for your answers.

Okey, i have now erased the drive / "reset" it to factory state. Used a tool included on Hirens Boot CD 15.1, on first Pass it gave over 200k errors on the SSD, so i ran it yet another time and this time it gave 0 errors.

After this a clean W7 64bit install, and everything seems fine now! Run all windows updates without any problems.
I ran Windows Experience Index and got a weak result of 5.9 for the drive

I also checked with AS SSD, and found that msahci was active, installed Intel Rapid Storage and took a couple restart and wheys, iaStor where active. Windows Experience Index also raised to 7.6 (with amd setup it was 7.5)

I also run AS SSD benchmarks before and after installing iaStor, Sequential read/write where much better with msachi drivers, but for 4k, 4k64thrd and access time iaStor was much better.

I Did run Profile1 XMP for memory earlier, but i encountered alot of bluescreens in just a couple hours(this could be related to the disk problem. among the error where: "page fault in nonpaged area" "memory management"). Im trying it again now, 30mins in and no bluescreens yet atleast. Memory is now running at 1866MHz :) 

Thanks!!

jaquith: i did use a screwdriver... :p  Not sure what you mean?

Since i dont have 1155/1156 brackets for my ThermalRight TRUE Copper(im going to miss this one, no fans at all, and it did keep the AMD below 45c when running CPU on 800mhz overclock) im mostlikely going to order Corsair H100 cooling unit for the CPU to night, any thoughts on that cooler?
July 15, 2012 12:33:59 PM

And bluescreen it is, but not enough time to see what went wrong before it restarted
a c 717 V Motherboard
July 15, 2012 2:40:08 PM

Huh?! Driver installation order after OS -- like Chipset, followed by Intel RST software/Drivers, etc. The iaStorA.inf is IF in the BIOS the Intel SATA -> RAID or iaAHCI.inf when Intel SATA -> AHCI.

Before I install ANY OS: 1. Verify and update as needed: (a) MOBO's BIOS, (b) Firmware of SSD or other attached peripherals ; 2. SecureErase and write (0's) zeros if the SSD has any data including and old OS or substantial firmware was installed ; 3. BIOS environment is set up to operational requirements ; 4. Memtest is run for 4-passes, 5. Remove any OC'ing in the BIOS including memory frequencies exceeding the CPU's defaults and if changed rerun Memtest for at least 1 full pass if 4 passes produced no errors.

---

Now if you're getting BSOD's with the XMP, first look at the Event Manager for [+] Critical errors (see below). Errors like 41/63 can be from a bad OC including the RAM. If using XMP is causing the errors, run Memtest and any errors stop the test, then you can either tweak the Voltages preset by XMP or set the memory manually. Often with XMP / Profile 1 setting the (VCCSA) QPI/Vtt Voltage -> 1.10v~1.20v corrects most issues, using DDR3-1866 start with QPI/Vtt Voltage -> 1.20v & DRAM Voltage -> 1.55v.

If that fails then here's manual settings to try:

BIOS:
Extreme Memory Profile (X.M.P.) -> Disabled
System Memory Multiplier -> 18.66
DRAM Timing Selectable -> Quick
Channel A/B Timing Settings / Enter
CAS Latency Time -> 9
tRCD -> 10
tRP -> 9
tRAS -> 27
-
Command Rate (CMD) -> 2
-
QPI/Vtt Voltage -> 1.20v
DRAM Voltage -> 1.50v~1.55v ; +0.05v can help instability

Save & Exit = Yes

Failure try a more standardized JEDEC:
CAS Latency Time -> 10
tRCD -> 10
tRP -> 10
tRAS -> 27


Event Manager:

July 15, 2012 4:21:02 PM

okey, Jaquith.
Mobo bios updated -> SSD firmware upto date -> Tool like Secure Erase to write 0`s done -> Memtest 3 passes (at 1866MHz, no errors there..) -> No OC at OS install, ram at 1333MHz at install.

After OS was installed, following where done: AMD Catalyst for Graphics -> Chipset drivers for MOBO -> Audio Drivers -> LAN Drivers. And after RetiredChief`s latest post Finally Intel Rapid Drive technology drivers.

Ill try those tips above about the memory. Running it at 16x memory multiplier now(1600MHz) without any problems for hours.

Ohh, yeah, the Criticals where 41/63

Thanks
a c 717 V Motherboard
July 15, 2012 9:46:10 PM

Seems to be a RAM issue. I recommend you install the RAM in the white DIMM slots, and with that kit QPI/Vtt Voltage -> 1.20v .

Drivers:
Not quite the order I recommend, Chipset must be the first to be installed after the OS and just about the last I install is the GPU drivers. Use the drivers listed on Gigabyte's site and then you can see if Intel has any updates - http://www.intel.com/p/en_US/support/detect

Also, verify that there's no {? or !} items listed in the Device Manager.

If the problem(s) continues then I'd re install all of the latest drivers and try booting in Safe Mode once (sometimes it helps).
July 16, 2012 5:05:42 AM

Jaquith, OS have now been running for over 12h without any problems, adjusting the voltages seem to do it, running at 1866MHz now :) 

Settings are as you told to start with; QPI/Vtt Voltage -> 1.20v & DRAM Voltage -> 1.55v.

Should i gently start to lower the voltages to see where the breaking point, so that the chips are running on lowest voltage possible?
a c 717 V Motherboard
July 16, 2012 12:51:08 PM

Both voltages are safe so it's your call. The DRAM Voltage is less damaging than (VCCSA) QPI/Vtt Voltage and 1.20v is the max safe voltage.
July 16, 2012 4:37:56 PM

Okey, thanks :) 
September 20, 2012 8:58:49 PM

For a little added performance you might want to disable core parking on the I7 sandy/ivy cpus even back to the 875 quads and gulftown 6 cores with hyperthreading.

I did it with my i7 2600k @ 4.6ghz and my i3 2120s. win rar had a dramatic improvement. And i was getting a little bit of choppyness in BF3 at 1080p with evga 560ti SC's at 965 core and 2400 mem. Once i disabled core parking the random choppyness went away in BF3. Windows 7 parks the cores too often and its takes just long enough to unpark them thats why it gets choppy. I have verified this with many other BF3 players. As for the extra power consumption since the cores do not park. It may go up 5% as for temps i have not noticed a change in temps whatsoever with my h-60 push pull cooler.

Unfortunatly i have yet to find a article/review that compares all the i7 cpus with core parking on or off with the usual bombardment of cpu tests/ gaming etc.

If anyone knows of one i would be delighted to read it :hello: 
!