Sign in with
Sign up | Sign in
Your question
Closed

Computer won't boot, trying to narrow it down

Last response: in Motherboards
Share
July 14, 2012 4:07:27 PM

Hi everyone,

A friend's computer has stopped booting. It was running fine for almost a year, and then (I'm told) the power went out and ever since it just gets to the "Starting Windows" screen (it's running Windows 7) and hangs just as the windows logo is swirling into position. Here's what I've tried so far...

First I tried booting from the Installation Disk, but after loading the files it froze on the same screen (before the language etc. box appeared), so that didn't work.

I tried booting in safe mode, it got to the line "LOADED \Windows\system32\DRIVERS\AtiPcie.sys", then it hung.

I tried booting with a different Windows 7 install disk, same thing as the first attempt.

I tried running Ubuntu from the disk so we could move files to an external hard drive; that froze after the purple screen on a black screen with a blinking cursor, then did nothing.

I plugged in a spare internal hard drive I had lying around, unplugged the one that wasn't working, tried booting that from the install disk. Same issue. So at this point I've pretty much ruled out the hard drive, but I continued anyway.

I started unplugging components and plugging them into a spare motherboard I had lying around. Trouble is this spare motherboard has issues of its own and I couldn't get the display to come up, so I learned nothing useful from it.

I popped a spare graphics card into the spare motherboard, still no display, so again this line of troubleshooting did nothing for me.

I opened up my own computer which I know to be working flawlessly, plugged the faulty hard drive into it, unplugged my own drives, and tried booting with the install disk from that. This worked, and I was able to get into the install screen where I told it to repair windows. It could not. So I tried just booting it as is. It got to the point where it looked like it was about to display the windows login screen, but then it would reset and boot-loop.

I booted my computer with the faulty hard drive from the Ubuntu disk, and we successfully moved files to the external hard drive. Then I used the Windows 7 install disk (still on my computer) to format the hard drive and reinstall windows. Having done this it booted right up, all the way to a nice fresh desktop.

I reconstructed the computers with their proper components, booted up my friend's computer... and it's still freezing at the swirling windows logo.

It's obviously not the hard drive or Windows, so I'm assuming it's the CPU, RAM or something in the Motherboard. Trouble is I don't have a spare motherboard other than the one I already tried, and the RAM and CPUs I have are too old to be compatible with my friend's motherboard. I'm at the limit of my hardware knowledge for this, so I'm hoping that based on this description someone here can help me narrow it down to a particular component before we start buying stuff just for troubleshooting. As far as I can tell the post screen is showing everything it should (i.e. all the RAM, hard drive and CPU), so that's not helpful.

The components are the following...

Mobo: BIOSTAR A770E3 AM3 AMD 770
CPU: AMD Athlon II X3 445 Rana 3.1GHz Socket AM3 95W
RAM: G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600)
HDD: SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM SATA 3.0Gb/s 3.5"
GPU: EVGA 01G-P3-1335-KR GeForce GT 430 (Fermi) 1GB 64-bit DDR3
PSU: Antec NEO ECO 400C 400W Continuous Power ATX12V 2.3 / EPS12V 80 PLUS Certified Active PFC
OS: Win7 Home Premium SP1 64-bit

Thanks in advance for any help you can give.

More about : computer boot narrow

Best solution

a b V Motherboard
July 14, 2012 5:28:42 PM

try swapping in your PSU.
Share
July 14, 2012 6:07:08 PM

Reasonable, but same problem :-/
Score
0
Related resources
July 21, 2012 6:18:01 PM

I fixed it. I finally got around to trying new RAM. This did nothing to solve the problem. So that left the CPU and the Mobo, and I didn't have a compatible/working spare of either to test. I noticed when it posted that I gave me the option to use Bio UnlocKING to unlock more cores. I knew nothing of this as I've never used a Biostar motherboard before this one, but since the computer wasn't working anyway I hit the button to try it. It failed, and then upon restart it wouldn't even post. A quick Google search told me that lots of people had this problem, but usually hitting the reset button helped. I tried this and it did nothing. So now it was officially even worse than before. Before I gave up completely and took it to my local PC shop I decided to pull the CMOS battery. I did, and left it out for a few minutes with the computer unplugged. I put the battery back in, plugged the computer back in, pushed the power button... and lo and behold, it posted, made it to system repair, (couldn't repair), booted normally, and I went about the task of updating and re-installing everything. It's now up and running normally. I don't entirely know what I did, but it's working. Thanks for the attempts at help!
Score
0
July 28, 2012 12:14:07 AM

Best answer selected by zabathan.
Score
0
a c 328 V Motherboard
July 28, 2012 6:02:08 AM

This topic has been closed by Nikorr
Score
0
!