Sign in with
Sign up | Sign in
Your question

Problem with ATI HD 5670 and Samsung S23A350H

Last response: in Graphics & Displays
Share
May 14, 2011 5:34:31 PM

Hi Everybody.

I sure hope you can help me with this because it is driving me crazy.

I just built a new computer with:

- ATI HD 5670 video card

- Samsung S23A350H (with HDMI and VGA inputs)

If I plug the monitor into the video card using the VGA connection, the picture displays razor sharp at 1920 x 1080 resolution and fills the screen perfectly.

If I plug the monitor into either the DVI or HDMI connection on the video card and then into the HDMI connection on the monitor, the picture doesn't fill the screen --- it has a BLACK BAND around the outside of the picture about 1/2" wide all around. It does this whether I use the DVI or HDMI connection on the video card.

If I go into the ATI Catalyst Control Center software (version 11.5), it indicates that the output is HDMI 1080p. My thought was to switch back to the Basic Setting instead of HDMI, but it doesn't have an option for 1920 x 1080 resolution.

I have no idea what is going on here. When I used dual 23" monitors with a cheap ATI video card on a Dell Optiplex computer, it worked perfectly.

Does anyone have any ideas?

Thanks,
Kevin McElhiney
May 14, 2011 11:07:57 PM

OK, I was an idiot.

After poking around in the Catalyst Control Center for a while, I finally discovered the option under the category "My Digital Flat Panels" called "Scaling Options (Digital Flat Panel)".

It turned out that for some reason Underscan was set at about 5%. This is what was causing the display to be slightly smaller than the full screen and for everything to appear fuzzy.

I set the value to 0% (Overscan) and now I am getting a 1:1 pixel display at the full 1920 x 1080 native resolution.
m
0
l
Anonymous
June 16, 2011 6:47:22 PM

kevinamac said:
OK, I was an idiot.

After poking around in the Catalyst Control Center for a while, I finally discovered the option under the category "My Digital Flat Panels" called "Scaling Options (Digital Flat Panel)".

It turned out that for some reason Underscan was set at about 5%. This is what was causing the display to be slightly smaller than the full screen and for everything to appear fuzzy.

I set the value to 0% (Overscan) and now I am getting a 1:1 pixel display at the full 1920 x 1080 native resolution.



Thank you for this I think I could never find this setting by myself, chhers, you have a beer from me :p 
m
0
l
!