Sign in with
Sign up | Sign in
Your question
Closed

Asus z77 LK RAM Question

Tags:
  • Chipsets
  • Asus
  • RAM
  • Motherboards
Last response: in Motherboards
Share
July 14, 2012 11:59:37 PM

Recently i built my own computer, i use the 3570k, the Asus P8z77 LK Mobo, and 2x4gig 1600 CL8 g.skill ram

I just updated my bios to rev404 a little bit ago, when i noticed my ram said it was running at like 1400-1480, dont remember the specific.

So i went into it and it was set to the 1400 setting, you can pick from things like Auto, 800-2400


There is no option for 1600, there is 1632 though.
So i just put it on 1632, no explosions yet.

Should i put it down to the 1400 or 1500 or keep it at 1632?

Auto puts it at 1630, which i also found odd, unless my mind is playing tricks on me.

with these settings & only this page on firefox open my mobo is registering at 26c from the AI Suite

More about : asus z77 ram question

a b Ĉ ASUS
a b V Motherboard
July 15, 2012 12:06:21 AM

Download and install CPU-Z. Have a look at the memory tab (preferably taking a screen shot and posting it in a reply to this post, if you don't mind) and we'll see what it says before getting into this further.
Score
0
July 15, 2012 12:11:49 AM

Type: DDR3
Size: 8192 MB
Channels: Dual

Dram Frequency: 816.0 MHz
FSB: DRAM 1:6
CAS# Latency (CL) 8.0
RAS# to CAS # Delay 8
RAS# Precharge 8
Cycle Time 24 clocks
----------
Command Rate 2T
----------
----------
----------
No clue how to post a screenshot on here, would probably need to register an account with something which would take a hour >.>
Score
0
Related resources
a b Ĉ ASUS
a b V Motherboard
July 15, 2012 12:30:18 AM

Well, some of the numbers are a little odd, but they don't look dangerous at all IMO. I don't know why the DRAM frequency would be 816MHz unless you're BLCK/FSB whatever base frequency you have is overclocked by 2%. However, I've seen some motherboards before that have somewhat weird numbers like that, so it's not a complete surprise and might be normal for your board.

You can try running prime for a while to see if there are stability problems, but I think that you're computer is fine.
Score
0
a c 122 Ĉ ASUS
a c 481 V Motherboard
July 15, 2012 12:40:04 AM

is an asus over clocking glitch. set the bios back to standard and auto. what your looking for is the dram timing in the ai menu.
you want to set it to xmp that the intel setting for overclock ram. when it set to xmp save and ecit into windows and check with cpu-z that the ram speed and timing are the same as in the xmp profile.
Score
0
July 15, 2012 1:33:27 AM

O.o, i set it back to auto because itll keep it at 1600+ either way

Only options i see are somthing with
"100:100", "100:133"
and then the speed changer, "816-32xx actually"
Would changing it to "100:100" allow me to put it directly at 1600?
Score
0
July 15, 2012 1:36:37 AM

I did run memtest with the 1630 "Targeted 1632" though, No errors where detected.
does this mean im perfectly ok and gtg?
Score
0
a b Ĉ ASUS
a b V Motherboard
July 15, 2012 1:41:27 AM

Daethz said:
I did run memtest with the 1630 "Targeted 1632" though, No errors where detected.
does this mean im perfectly ok and gtg?


The frequencies almost never exactly match. Being less than 1% off is no big deal, not even a small issue. It's nothing to worry about and is very normal. It's actually kinda odd for these frequencies to be exactly what the BIOS sets them to, at least in my experience. I'd say that your computer is fine.
Score
0

Best solution

a c 122 Ĉ ASUS
a c 481 V Motherboard
July 15, 2012 4:56:39 AM

it under the ai menu in bios on page 69 of the online guild.
ai overclock tuner...default is set to auto...change it to xmp. save and exit.
Share
July 16, 2012 6:12:06 PM

It was actually on Manual 102.00, default o.O
Auto puts it to 100 but cpu-z says "804.02", i put it on xmp and its now "800.00-800.01".
because 800x2=1600 I'm guessing its perfect now.
Score
0
July 16, 2012 6:12:52 PM

Best answer selected by Daethz.
Score
0
a b Ĉ ASUS
a b V Motherboard
July 16, 2012 6:14:15 PM

Daethz said:
It was actually on Manual 102.00, default o.O
Auto puts it to 100 but cpu-z says "804.02", i put it on xmp and its now "800.00-800.01".
because 800x2=1600 I'm guessing its perfect now.


Ok then, it should be correct now.
Score
0
a b Ĉ ASUS
a c 329 V Motherboard
July 17, 2012 3:31:26 AM

This topic has been closed by Nikorr
Score
0
!