Solved

How to connect my side panel fan??

hello,guys

i have a Rosewill 120mm case fan which has 3 pin connector and a molex 4 pin. when i plug the 3 pin connector to my motherboard sys_fan2, the fan does not work. and the 4 pin molex can not connect to my molex cables from psu cuz the header are same. so what should i do???

my mobo is gigabyte ga-970a-ud3
psu : antec 750 green

thanks!!!
8 answers Last reply Best Answer
More about connect side panel
  1. Connect the 4 pin molex to the 4 pin molex connector of the PSU.
  2. Is it similar to this?
    http://www.newegg.com/Product/Product.aspx?Item=N82E16835200048

    that molex on there may be a passthrough block, see if you can plug the psu molex in the other side of it, if not there are adaptors all over
    http://www.scan.co.uk/products/sharkoon-molex-fan-adaptor-cable-12v-7v-(drop-fan-voltage-from-12-volts-to-7v-reducing-fan-rpm)
    from psu to the 3pin and molex,
    Moto
  3. the fan is http://www.newegg.com/Product/Product.aspx?Item=N82E16835200049

    it's 4 pin but the header is just like the molex header from my psu.
  4. Best answer
    I can clearly see that block is a passthrough, hold the thin end of that big block (We generically call them Molex plugs, not four pin) and plug your psu into the other end of that block,
    Moto
  5. oh thanks i didnt see there is another header on the other side.
  6. Best answer selected by shangsunset.
  7. do you know why the fan wont work when i plug the 3 pin connector to the mobo?


    Motopsychojdn said:
    Is it similar to this?
    http://www.newegg.com/Product/Product.aspx?Item=N82E16835200048

    that molex on there may be a passthrough block, see if you can plug the psu molex in the other side of it, if not there are adaptors all over
    http://www.scan.co.uk/products/sharkoon-molex-fan-adaptor-cable-12v-7v-(drop-fan-voltage-from-12-volts-to-7v-reducing-fan-rpm)
    from psu to the 3pin and molex,
    Moto
  8. Thank you for B.a. man,
    No, I am a bit confused on that one myself, the only thing I can think is that the wire is somehow damaged, or that your mobo's fan header is not working properly, do you have another 3pin fan to test the header?
    Moto
Ask a new question

Read More

Connection Fan Components Product