Sign in with
Sign up | Sign in
Your question

Asus M5A97 BSOD on Windows Logo

Last response: in Motherboards
Share
July 15, 2012 4:23:05 AM

Hey all,

I recently upgraded my system to a M5A97 motherboard (not evo), 2x4 GB Corsair Vengeance DDR3 1600 ram (CMZ8GX3M2A1600C9B), and a Phenom II 965T BE processor. The PC boots up to the windows logo and then immediately BSOD and reboots.

Is this an issue of memory compatibility (as the memory is not on the vendor list for this board), an issue with the bios (version AMI1102) or something else?

I've returned the mobo and got another, tested multiple am3 cpu's, and several different hard drives to try to diagnose the problem. The power supply (ATX 650 Corsair) is fairly new and was working perfectly fine the day of the hardware update.

At this point I'm assuming it's a memory compatibility issue and plan on returning the memory to newegg on Monday and picking something that is on the Qualified Vendors List. I just wanted to ask the knowledgeable people of this forum what they thought. =]

Thanks!

One last question: If it is not on the QVL is it guaranteed NOT to work? Or do you sometimes just luck out? I usually just make sure the mobo supports the version of ddr that I purchase and the clock speed. Maybe I learned the hard way to check the QVL in the future. :p 
July 15, 2012 5:21:42 AM

The CPU you listed has a integrated memory controller (ICM) rated for 1333 mhz. What this means, if you are BSOD, is that you will need to go into the bios and manually change the memory settings.

If you really want to delve into tweaking your memory, you can overclock to try to get that full 1600, but if you are uncomfortable, there isn't a tremendous amount of difference.

I run a bulldozer on the same mobo, and had the same issue with my 1866 memory when I initially built the system.
m
0
l
July 15, 2012 5:22:42 AM

Okay, I'll give it a shot in the morning and report my findings!

Thanks!

Edit: I couldn't wait until morning... :p 

Anyways, I tried downgrading the clock in BIOS to 1333mhz and it still BSOD on the Windows Logo.
Also tried the "Mem OK" switch, but it still didn't work. I'm starting to think I need to flash my bios since other people seem to have gotten it to work with corsair vengeance. Hmm...
m
0
l
July 16, 2012 12:56:46 AM

Actually you need to downgrade the memory clock to ~667 (half of 1333) if you are referring to the DRAM frequency, since there are multipliers involved, to test a base stock 1333 memory speed. That should work and allow you to boot without going blue.
Assuming that setting works, you can then think about changing several other settings to get more from the memory, but that's a topic for another time.

Also, I may be new here, but most forums frown on posting the same question multiple times, so I will be responding to this thread, not the new one you posted today.
m
0
l
!