Sign in with
Sign up | Sign in
Your question

Computer freezing at motherboard logo screen

Last response: in Motherboards
Share
July 15, 2012 7:28:07 PM

Well about a month ago i bought a new processor, motherboard and RAM for my computer. It worked fine till now. Today i decided to plug in an old hard drive i had from my previous build so that i could use it for things that i wouldnt want to delete if i wanted to reinstall windows. When i hooked it up to the computer and turned it on my computer froze at the Asus logo screen that gives you the options to go to BIOS and so on. When it froze i sayd screw it and decided not to use the hard drive. Then i hooked the sistem up normal as it was be4 and restarted the computer and it kept freezing at the same spot. I tried runing it with only the basic components, i tried reseting the bios and even formated the other hard drive hoping it would resolve my issue.

Well and the computer still freezes at the same point no mather what i try, sometimes the monitor is black with a little horizontal line flashing in the top left corner and sometimes it gets to the point where it freezes. The keyboard seems to be working because if i hold the delete button which should get me into bios it just goes to a screen that says American Megatrends and my CPU and Ram specs and there it seems to freeze at "Initializing USB controllers..".

CPU: AMD FX-6100 3,3GHz (6-cores)
Motherboard: ASUS m5a88-m
Graphics card: Gygabite geforce GT220, 1GB
Ram: Patriot DDR3, 4GB, 1600MHz (1 stick)
Power supply: Inter-Tech SL-500
Hard drive: Western digital WD6400AAVS Caviar green(640GB)













July 15, 2012 7:44:40 PM

Chances are you have a rootkit/bootkit on your old drive formatting no longer gets rid of some rootkit/bootkit
best thing to do if you have access to another pc is to download kaspersky rescue cd and scan your drives.
Make sure you boot from cd first.
There are bootkits that can get into the bios looks like that is the possible cause.
If you can re-flash your bios it should clear up your problems.

July 15, 2012 7:47:26 PM

Is it possible that you could write me a quick guide on how to do this, because i never flashed a bios be4 and i dont want to mess it up even more.
Related resources
July 15, 2012 7:49:11 PM

And well i dont even know if i could flash it because once the computer gets to the part where i can choose to enter bios it seems to me like it instantly freezes or is there another way to do it?
July 15, 2012 8:53:18 PM

OK, i tried restarting again and it seemed to go past the Asus logo screen where you pick to enter bios, but now it gives me the error on the American Megatrends screen "Chassis intruded, Fatal error...system halted"
July 16, 2012 6:43:31 AM

Ok, nvm the last post. Only got past the asus logo 2x now its stuck at the same place as be4 again.
a b V Motherboard
July 16, 2012 11:48:22 PM

Chassis intruded might refer to the case being opened, there is an option in the BIOS to disable that feature.
a b V Motherboard
July 17, 2012 12:07:49 AM

Also, you only got one stick of ram and when yuo connected the other drive, the ram got overloaded and "fried" itself.

You can only use one stick of ram when it is not part of a kit form and then, only for testing the sytem and not for general PC use.
July 17, 2012 7:49:13 PM

So if i buy another stick of ram and use it with only the main drive it should fix the problem if there are hopefully no rootkits/bootkits that you mentioned above on the drive?
a b V Motherboard
July 18, 2012 2:00:53 AM

Chassis intruded is an option in the BIOS, it sets off an alarm when the case is opened or it freezes the system. Just disable that option.

Use 2 x sticks of ram.
!