Sign in with
Sign up | Sign in
Your question

Asrock Z77 Extreme 4 - Won't boot & Debug code questions- Help Needed!

Last response: in Motherboards
Share
July 15, 2012 9:24:14 PM

o/ all, this is my first post on these forums. I'm kinda desperate atm. Bought all the components & had them delivered for my first self-made custom PC build last week. Finished off screwing everything in and making sure all connections were going to the right place last night. Attempted to boot up machine today for windows installation & the following happens :

The Asrock splash screen appears briefly, then the standard black screen showing bios date, the mobo type, cpu type & speed & total ram, followed by :

""UEFI Defaults have been loaded.
Press F2 or DEL to Run Setup
Press F1 to continue""

Now, f2, del, or f1 don't seem to do anything, in fact no key I press on keyboard seems to move the startup process beyond this stage.

I checked out the Dr. Debug Led display on the motherboard & I get the code A2 - which according the manual means 'IDE Detect'.That's doesn't make sense to me tbqh, since I don't have any IDE devices, what I have are 3 sata devices, namely a dvd-rw drive, samsung 830 ssd and seagate barracuda 2Tb hdd.

I've been on some other forums and tried various things suggested such as plug out other sata drives apart from dvd & ssd, and starting up pc again with 1 or 2 ram sticks , rearranging all the ram sticks, holding down the 'clear cmos' switch (while disconnected from power), but all so far to no avail?

Can I try anything else, or am I unlucky enough to just have a dud board?
July 16, 2012 12:20:59 AM

Are you using a standard wired keyboard?
July 16, 2012 1:54:09 AM

Move the USB jack to the USB plugs in the back of the board to the middle section and try those. Sometimes the top ones don't work during the install. Then again, I'm on a Z68. I would try it if i were you.
Related resources
July 16, 2012 8:43:27 AM

I have a Qpad Mk85 mechanical keyboard, with usb connection (also audio input/output jacks but left those out atm).

Originally I had it connected to the non direct usb ports at the front of the case & was advised to try the direct ports at back. Tried that but still didn't get beyond press f1, del, f2 etc....

I'll have to check if the keyboard is connected to the upper or middle usb ports at the back later though, since I'm in work atm...

On another forum, someone mentioned they have a machine about a year old & only a ps2 connected keyboard would work when booting up for the first time, due to lack of drivers for even usb devices, guess I could try getting a cheapo k/b to test if out if changing around the usb jack doesn't work :D 
a b V Motherboard
July 16, 2012 9:08:54 AM

Usb keyboard have to enable from bios to work correctly. By default, usb keyboard is disable in bios.
a b V Motherboard
July 16, 2012 10:03:19 AM

have you removed the CMOS battery also if not then try it too.
July 16, 2012 4:04:57 PM

Cool, try moving the USB to another port then if that doesn't work try another keyboard. I was suprised that tech was all I needed to do.
!