Sign in with
Sign up | Sign in
Your question

Square symbol on volume-mixer

Tags:
Last response: in Windows 7
Share
December 12, 2011 9:58:55 PM

Hello,
It's always done this i looked around and saw that maybe another program could be conflicting with it, and something about the font maybe being corrupt. Could be it, or maybe it's an easy fix?

In google chrome it seems japanese symbols or any type of foreign language shows up as ☐☐☐☐'s in the tab titles.

What made me notice / look for it:http://i.imgur.com/G6wTc.png

Solutions? I can fill in system specs too if needed. Also note that this comp is completely up to date.
a b $ Windows 7
December 12, 2011 10:10:15 PM

What is your region and language?

Did u play with the fonts?

Control Panel\All Control Panel Items\Fonts\Font settings = restore to the default
m
0
l
a b $ Windows 7
December 12, 2011 10:34:48 PM

If it is not interfering with anything then ignore it.
m
0
l
a b $ Windows 7
December 12, 2011 10:54:08 PM

Did u do anything with custom DPI size?
m
0
l
December 17, 2011 9:24:00 AM

I have the same issue even after I reinstall windows & wait about 5 days these fing squares are appears again, damn...

Interesting thing after I Log Off & Log In again these squares are disappears, but anyway after I'm off or reset PC they are appears again!
m
0
l
December 17, 2011 3:20:13 PM

Come on guys, what do we do with these damn squares?
m
0
l
June 14, 2012 8:16:45 PM

I have the same problem!! I need to get rid of the damn squares now!!! Please help me!
m
0
l
August 18, 2012 9:32:47 PM

Hello everybody,

In the Region and Language item from the Control Panel, change your format, location, and keyboard to a different setting in their respective tabs; then, switch them back to the correct settings, and restart your computer -- the squares should be gone for good. But, in case they still appear, open the Font item from the Control Panel, click on Font Settings, and click "Restore default font settings."
m
0
l
August 21, 2012 8:54:38 PM

dattimr said:
Hello everybody,

In the Region and Language item from the Control Panel, change your format, location, and keyboard to a different setting in their respective tabs; then, switch them back to the correct settings, and restart your computer -- the squares should be gone for good. But, in case they still appear, open the Font item from the Control Panel, click on Font Settings, and click "Restore default font settings."


I believe that I seem to have done everything that you have suggested, as this was also suggested in a different forum, however these squares are still there and I do not know what to do...
It might be a realtek bug, since I use Realtek HD Audio (and so does the person who originally posted here) and the squares are there, however I know of people who don't use Realtek and they don't have them.....

But anyway, are there any more suggestions that I could try? I have no windows disks (so I presume the recovery stuff's on a partition) and dont know how to use partitions, so re-install windows isn't an option... any ideas?
m
0
l
August 23, 2012 9:03:05 AM

Yipee, I have now found a way around this. If you have Internet Explorer 9 installed, uninstall it. I remember that before I installed IE9, the volume mixer was fine, then once IE9 was on the squares appeared. Now I have uninstalled it and there are now no squares to bother me on the volume mixer. :) 
m
0
l
!