Sign in with
Sign up | Sign in
Your question
Closed

Computer won't start

Last response: in Systems
Share
July 22, 2011 10:20:24 PM

I am not sure if I should hijack someone else's thread or start one. I decided I will start one.

Problem: Decide to build an AMD Fusion based desktop. I have a A8-3850 APU mounted on to the GA-A75M-D2H. Corsair CX-430 PSU. 8GB Corsair Vengeance DDR3-1600 1.5 V RAM.

I have already mounted the motherboard inside the case. After connecting the front panel usb and power pin connectors, I turned ON the power to PSU and then the power button on the case. But the computer does not turn ON. No beeps either. I see the PSU fan and the CPU cooler fan spin for a second and then stop. It does not even POST!


I looked around and found this trouble shooting guide:

http://www.tomshardware.com/forum/261145-31-perform-ste...

So I disconnected everything and set it up outside the case. Then tried to power up the motherboard outside the case and also shorting the power pins using a flat head screw driver. As before I see the PSU fan and the CPU fan spin up. After a second, it stops.

1. So its not because the 4 pin connector or the 24 pin connector not being connected

2. Its not the standup screws causing a short by bad mounting either, since I tried outside the case.

3. No graphics card.

4. I tried removing the RAM too and also without any ram. Same result.

5. CPU yes, it is mounted properly. I did not use any after market cooler neither did I use any other thermal paste. I used the thermal paste/ substance on the cooler as it came!

6. CPU fan is plugged in as I see it spin for a sec.

7. PSU works fine. I tested on another machine.

Any suggestions?

More about : computer start

July 22, 2011 10:40:11 PM

Is PSU 20-24 pin connector plugged in correctly?
Score
0
July 22, 2011 10:51:26 PM

Yup it is! Thats the first item I checked. I have tried it 3 times already. Is there some way I can check if its connected and connections are made properly?
Score
0
Related resources
July 23, 2011 3:35:16 AM

Any chance you have an IDE drive plugged in backwards?
Score
0
July 23, 2011 7:39:59 AM

I don't have any peripheral devices connected. Just the 12v 4 pin and the 24 pin connector

BTW, the A75 chipset for Fusion does not support IDE drives. Only SATA.

Score
0
a c 122 B Homebuilt system
July 23, 2011 12:31:05 PM

System specs?
Score
0
July 23, 2011 5:42:24 PM

AMD A8-3850 CPU ( or APU as AMD would like to call it)

Gigabyte GA-A75M-D2H mobo

Corsair CX-430 v2 430W PSU.,

Corsair Vengeance 8GB DDR3 1600 RAM @ 1.5V

Stock cooler that came with the CPU

No extra graphics card, using the onboard
Score
0
July 24, 2011 12:14:38 PM

I also have this problem..
my board is P5G41T-M LX ASUS.

longe before LAN socket in my board not working and its orange light always flashing.so i put an extra LAN card for that.
is that cause my new cx430 PSU to stop from booting
Score
0
July 25, 2011 10:19:31 PM

Hi blackbox009,

They issue here is different. I have a mobo with cpu and it does not power up at all. In your case, seems like you added an extra card to an already working machine.

Anyone have any ideas?
Score
0

Best solution

August 28, 2011 7:49:49 AM

I've been having similar boot issues. I found this other thread which says that the PSU is having issues detecting enough power draw on boot. I stuffed a PCI card in (WinTV PVR-250) and that seemed to do the trick. I wish Corsair would just come up with a more elegant solution though, since I can't actually fit that card in the low-profile case.

http://forums.bit-tech.net/showthread.php?t=214538

Quote:
...this is an issue with corsair CX psu's at the moment.
Basically the load is so low on start up that the psu believes nothing is connected and the psu shuts down.

You can test this by putting in a dedicated graphics card and then the system will boot.

Corsair are currently working on the issue and believe it to be a Llano issue and not a motherboard vendor specific problem.
Share
September 7, 2011 1:13:36 AM

Best answer selected by vishnumrao.
Score
0
September 7, 2011 1:14:42 AM

Yup I agree the corsair psu is at fault. I used a Antec 380D and it worked fine.

Thanks for all the answers. I guess the thread is closed now!
Score
0
!