Sign-in / Sign-up
Your question

MemOK LED is on but everything is running fine

Tags:
  • Motherboards
  • Computer
  • LED Monitor
Last response: in Motherboards
July 16, 2012 7:24:43 AM

Hi, I recently bought an ASUS P8Z77-V LK motherboard and built myself a computer. However, after I had gotten all of it together and running I noticed a red LED lit on the motherboard. I tried researching the topic, but everything I find is about how their computer won't start or enter the BIOS. My computer seems to be running fine, yet the LED is lit up. So, is the LED just faulty and I should ignore it or should I use the MemOK button and hope it doesn't just start infinitely flashing? I am just worried messing with it will make something worse when the only issue I have had with the computer thus far was a screen glitch when I was waking it from display sleep.

More about : memok led running fine

a b V Motherboard
July 16, 2012 8:54:15 AM

This is not an serious issue, remove the rams check individually.
m
0
l
January 12, 2013 11:28:41 AM

I have the same issue with Sabertooth 990FX motherboard. I bought a pair of 8gb kingston sticks and they are not on the compatible list. The memok light is lit steady red, but the system appears to be fine. Like you I worry if I will cause more damage by pressing the memok button. But I also worry that I am not getting full use of the RAM if I do not do some corrective action.
m
0
l
November 24, 2013 3:38:49 PM

I have the same thing going on, the difference is I hear a high pitched noise coming from the cpu area i don't know if it is the psu or if it is connected with my memok red light and my ram
m
0
l